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KATA PENGANTAR 
 
 
 

Puji syukur kehadirat Tuhan Yang Maha Esa, karena karunia dan 

rahmat- Nya, maka Modul Mengoperasikan Aplikasi Perangkat 

Lunak dapat diselesaikan. Modul Mengoperasikan Aplikasi 

Perangkat Lunak merupakan salah satu komponen pendukung 

Pelatihan Upskilling dan Reskilling Berstandar Industri, yang 

menekankan pada pembelajaran berbasis kompetensi. 

 

Pembelajaran berbasis kompetensi dalam implementasinya perlu 

dikondisikan, disiapkan dan diimplementasikan oleh setiap guru 

mata pelajaran di SMK selaras dengan perkembangan di industri, 

agar kualitas lulusan SMK benar-benar mampu menyiapkan dirinya 

untuk siap bekerja pada bidang yang relevan. Modul 

Mengoperasikan Aplikasi Perangkat Lunak merupakan buku 

panduan dalam menyampaikan Materi Pelatihan yang berisi 

pengetahuan, keterampilan dan sikap yang diperlukan untuk 

mencapai kompetensi di unit ini 

 

Kami mengucapkan terimakasih kepada semua pihak yang telah 

terlibat dalam penyusunan modul Mengoperasikan Aplikasi 

Perangkat Lunak  Akhir kata, semoga modul ini berguna bagi 

Bapak/Ibu guru, khususnya bagi peningkatan kualitas pembelajaran 

di SMK. Modul ini sangat terbuka terhadap masukan dan saran dari 

pembaca khususnya Bapak/Ibu guru demi peningkatan kualitas 

modul ini. 

 

     Depok,    Februari 2025 
     Kepala, 

 

 

     Dr. Arie Wibowo Khurniawan, S.Si., M.Ak 
     NIP.19801203 200501 1 004 
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A. PENDAHULUAN
 

untutan pembelajaran berbasis kompetensi menjadi 

sangat penting dalam meningkatkan kualitas Sumber 

Daya Manusia (SDM) yang kompeten, sesuai dengan 

tuntutan kebutuhan pasar kerja. Selaras dengan tuntutan tersebut, 

maka dibutuhkan mekanisme pelatihan yang lebih praktis, aplikatif, 

serta dapat menarik dilaksanakan sehingga memotivasi para peserta 

dalam melaksanakan pelatihan yang diberikan. Seiring dengan 

mudahnya teknologi digunakan, maka materi pelatihan dapat 

disajikan dengan berbagai media pembelajaran sehingga dapat 

diakses secara                   offline dan online. 

Modul pelatihan merupakan buku panduan dalam menyampaikan 

Materi Pelatihan yang berisi pengetahuan, keterampilan dan sikap 

yang diperlukan untuk mencapai kompetensi di unit ini. 

 

B. PANDUAN PENGGUNAAN MODUL
 

Beberapa ketentuan panduan penggunaan materi yang harus 

diperhatikan adalah sebagai berikut: 

1. Modul ini dapat dijadikan rujukan untuk pelaksanaan PBK 

dengan penggunaannya dapat dikembangkan dan 

dikontekstualisasikan sesuai dengan kebutuhan, materi ini 

terdiri dari: 

a. Pengetahuan 

b. Keterampilan dan Sikap Kerja 

c. Evaluasi 

d. Lampiran: 

1) Kamus istilah 

2) Daftar referensi 

T 
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3) Unit kompetensi 

4) Daftar penyusun 

2. Slide powerpoint dan video merupakan kelengkapan yang 

dapat dijadikan referensi bagi para widyaiswara. 

3. Peran widyaiswara terkait dengan penggunaan modul, antara 
lain: 

a. Widyaiswara dapat menggunakan modul ini yang 

dilengkapi dengan referensi sumber lainnya seperti buku, 

video, file presentasi dan lain-lain sehingga diharapkan 

modul ini dapat diimplementasikan sesuaikan dengan 

kebutuhan masing- masing Lembaga pelatihan. 

b. Proses pembelajaran dapat disampaikan dengan 

menggunakan berbagai sumber yang menguatkan 

peserta pelatihan, baik melalui tahapan persiapan, 

pelaksanaan di kelas, praktek, melakukan investigasi, 

menganalisa, mendiskusikan, tugas kelompok, 

presentasi, serta menonton video. 

c. Keseluruhan materi yang tersedia sebagai referensi 

dalam buku ini dapat menjadi bahan dan gagasan untuk 

dikembangkan oleh widyaiswara dalam memperkaya 

materi pelatihan yang akan dilaksanakan. 

4. Evaluasi pencapaian kompetensi peserta dapat 

dilaksanakan sesuai dengan proses penilaian berupa soal 

tertulis, wawancara, instruksi demonstrasi dan/atau standard 

produk yang dipersiapkan oleh widyaiswara 

5. Referensi merupakan referensi yang menjadi acuan dalam 

penyusunan buku panduan pelatihan ini. 

6. Lampiran merupakan bagian yang berisikan lembar kerja 

serta bahan yang dapat digunakan sebagai berkas 

kelengkapan pelatihan. 
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C. PENGETAHUAN DAN KETERAMPILAN
 

1. Pengenalan Perangkat Lunak Perkantoran 

Perangkat lunak perkantoran adalah kumpulan aplikasi 

komputer yang digunakan untuk mendukung aktivitas 

administratif di kantor, seperti pengolahan dokumen, 

perhitungan data, komunikasi, dan manajemen informasi. 

Fungsi Perangkat Lunak Perkantoran 

Perangkat lunak ini membantu dalam: 

• Pembuatan dan pengelolaan dokumen (surat, laporan, 

proposal) 

• Pengolahan data dan angka (keuangan, akuntansi, 

analisis) 

• Pembuatan presentasi profesional 

• Pengelolaan email dan komunikasi 

• Kolaborasi dan penyimpanan berbasis cloud 

Jenis Perangkat Lunak Perkantoran 

Perangkat lunak perkantoran terbagi dalam beberapa 

kategori utama: 

a. Pengolah Kata (Word Processing) 

Digunakan untuk membuat, mengedit, dan memformat 

dokumen teks. Contoh: Microsoft Word, Google Docs, 

LibreOffice Writer 

b. Pengolah Angka (Spreadsheet) 

Digunakan untuk mengelola dan menganalisis data dalam 

bentuk tabel. Contoh: Microsoft Excel, Google Sheets, 

LibreOffice Calc 

c. Aplikasi Presentasi 

Digunakan untuk membuat presentasi profesional dengan 

teks, gambar, dan animasi.  
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Contoh: Microsoft PowerPoint, Google Slides, Prezi 

d. Aplikasi Email dan Manajemen Jadwal 

Digunakan untuk komunikasi bisnis dan pengelolaan 

jadwal kerja. Contoh: Microsoft Outlook, Gmail, Google 

Calendar 

e. Penyimpanan dan Kolaborasi Cloud 

Digunakan untuk menyimpan, berbagi, dan mengedit 

dokumen secara online. Contoh: Google Drive, OneDrive, 

Dropbox 

f. Aplikasi Komunikasi dan Manajemen Proyek 

Digunakan untuk koordinasi tim dan pengelolaan tugas 

dalam suatu proyek. Contoh: Zoom, Microsoft Teams, 

Trello, Asana 

 

Manfaat Perangkat Lunak Perkantoran 
 
Perangkat lunak perkantoran adalah alat penting dalam dunia 

kerja modern. Menguasai penggunaannya akan sangat 

membantu dalam menjalankan tugas administratif dan 

meningkatkan produktivitas di lingkungan kantor. 

• Meningkatkan efisiensi kerja 

Aplikasi perangkat lunak membuat pekerjaan perkantoran 

dapat diselesaikan lebih cepat dan efisien. 

• Mempermudah pengolahan data 

Aplikasi perangkat lunak membantu dalam pekerjaan 

mengolah dan menganalisis angka dan statistik lebih 

akurat dan presisi. 

• Memudahkan kolaborasi  

Aplikasi perangkat lunak memudahkan para pekerja 

dalam bekerja bersama dalam sebuah tim secara real-time 
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dimanapun dan kapanpun (FWA: Flexible Working 

Arrangement). 

• Menghemat waktu dan biaya 

Aplikasi perangkat lunak juga memudahkan pekerjaan 

lebih terorganisir tanpa banyak kertas dan efisiensi waktu 

dan biaya yang ditimbulkan dalam proses kegiatan 

 

2. Mengoperasikan Aplikasi Pengolah Kata (Word 

Processing) 

 
                          https://mamikos.com/info/contoh-aplikasi-pengolah-kata-pljr 

 
enguasai aplikasi pengolah kata sangat penting 

dalam dunia kerja, terutama dalam administrasi 

perkantoran. Dengan memahami cara membuat, 

mengedit, dan menyimpan dokumen secara efektif, pekerjaan 

akan menjadi lebih cepat, rapi, dan profesional. 

Aplikasi pengolah kata (Word Processing) adalah perangkat 

lunak yang digunakan untuk membuat, mengedit, memformat, 

menyimpan, dan mencetak dokumen berbasis teks seperti 

surat, laporan, proposal, dan dokumen administratif lainnya. 

Contoh Aplikasi Pengolah Kata:  

M 
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• Microsoft Word; Aplikasi berbayar dari Microsoft Office 

yang banyak digunakan di perkantoran. 

• Google Docs; Aplikasi Google Workspace berbasis web 

yang memungkinkan kolaborasi secara online. 

• LibreOffice Writer; Alternatif gratis dari Microsoft Word 

dengan fitur serupa. 

a. Membuka dan Menyimpan Dokumen 

Langkah-langkah membuka dokumen: 

1. Buka aplikasi pengolah kata (Microsoft Word / Google 

Docs / LibreOffice Writer). 

2. Klik File → New untuk membuat dokumen baru. 

3. Untuk membuka dokumen yang sudah ada, klik File → 

Open lalu pilih file yang ingin dibuka. 

b. Langkah-langkah menyimpan dokumen 

1. Klik File → Save As untuk menyimpan dokumen 

dengan nama baru. 

2. Pilih lokasi penyimpanan dan beri nama file. 

3. Pilih format file yang diinginkan (.docx, .pdf, .rtf). 

4. Klik Save. 

 

c. Menggunakan Fitur Dasar Pengolahan Kata 

1) Mengetik dan Mengedit Teks 

• Gunakan keyboard untuk mengetik teks dalam 

dokumen. 

• Gunakan tombol Backspace atau Delete untuk 

menghapus teks. 

• Gunakan Ctrl + C untuk menyalin, Ctrl + X untuk 

memotong, dan Ctrl + V untuk menempel teks. 

2) Mengatur Format Teks 
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• Font dan Ukuran Huruf: Klik tab Home → Pilih Font, 

Size. 

• Bold (Tebal): Ctrl + B 

• Italic (Miring): Ctrl + I 

• Underline (Garis Bawah): Ctrl + U 

• Warna Teks: Klik ikon Font Color di tab Home. 

 

3) Mengatur Paragraf 

• Rata Kiri: Ctrl + L 

• Rata Tengah: Ctrl + E 

• Rata Kanan: Ctrl + R 

• Justify (Rata Kanan-Kiri): Ctrl + J 

• Menambahkan Spasi Baris: Klik Paragraph → Line 

Spacing 

 

4) Membuat Daftar (Bullet dan Numbering) 

• Klik tab Home → Pilih Bullet Points (•) atau 

Numbering (1,2,3,...) 

 

5) Menyisipkan Gambar dan Tabel 

• Menyisipkan gambar: Klik Insert → Picture → Pilih 

gambar dari komputer. 

• Menyisipkan tabel: Klik Insert → Table → Pilih 

jumlah baris dan kolom yang diinginkan. 

 

6) Menambahkan Header, Footer, dan Nomor Halaman 

• Header/Footer: Klik Insert → Header atau Footer. 

• Nomor Halaman: Klik Insert → Page Number → 

Pilih posisi nomor halaman. 
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7) Menyimpan dan Mencetak Dokumen 

• Menyimpan dalam format lain (PDF): Klik File → 

Save As → Pilih PDF. 

• Mencetak dokumen: Klik File → Print → Pilih printer 

dan klik Print. 

 

d. Bekerja Efektif Menggunakan Aplikasi Pengolah Kata 

• Gunakan shortcut keyboard untuk mempercepat kerja. 

• Simpan (save) dokumen secara berkala untuk 

menghindari kehilangan data. 

• Gunakan Styles dan Templates untuk format dokumen 

yang lebih rapi. 

• Manfaatkan fitur Review untuk mengecek kesalahan 

ejaan dan tata bahasa. 

• Gunakan fitur Track Changes saat mengedit dokumen 

bersama tim. 

 

3. Mengoperasikan Aplikasi Pengolah Angka (Spreadsheet) 
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plikasi pengolah angka (Spreadsheet Processing) 

adalah perangkat lunak yang digunakan untuk 

mengolah data numerik, melakukan perhitungan 

otomatis, menganalisis data, serta membuat grafik 

dan tabel. Aplikasi ini sangat penting dalam dunia bisnis dan 

perkantoran untuk keperluan akuntansi, laporan keuangan, 

dan analisis data. 

Contoh Aplikasi Pengolah Angka 

• Microsoft Excel (Aplikasi paling populer dalam dunia kerja). 

• Google Sheets (Berbasis online, memungkinkan kolaborasi 

tim secara real-time). 

• LibreOffice Calc (Alternatif gratis dari Microsoft Excel). 

• WPS Spreadsheets (Aplikasi ringan dengan fitur mirip 

Excel). 

 

Langkah-Langkah Mengoperasikan Aplikasi Pengolah Angka 

a. Membuka dan Menyimpan File Spreadsheet 

Membuka aplikasi dan membuat file baru 

1. Buka aplikasi pengolah angka (Excel / Google Sheets / 

LibreOffice Calc). 

2. Klik File → New untuk membuat dokumen baru. 

 

Menyimpan file 

1. Klik File → Save As. 

2. Pilih lokasi penyimpanan. 

3. Masukkan nama file dan pilih format yang diinginkan 

(.xlsx, .csv, .ods). 

4. Klik Save. 

Membuka file yang sudah ada 

1. Klik File → Open. 

A 
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2. Cari dokumen yang ingin dibuka. 

3. Klik Open untuk mulai mengedit. 

 

b.  Menggunakan Fitur Dasar Spreadsheet 

1) Mengenal Lembar Kerja (Worksheet) 

• Sel: Kotak tempat memasukkan data (ditandai 

dengan kolom dan baris, misalnya A1, B2). 

• Kolom: Ditandai dengan huruf (A, B, C, ...). 

• Baris: Ditandai dengan angka (1, 2, 3, ...). 

• Sheet: Lembar kerja dalam satu file, bisa lebih dari 

satu. 

2) Memasukkan dan Mengedit Data 

• Klik sel dan ketik angka atau teks. 

• Tekan Enter untuk menyimpan data di sel tersebut. 

• Gunakan Delete untuk menghapus isi sel. 

• Gunakan Ctrl + C (Copy), Ctrl + X (Cut), Ctrl + V 

(Paste) untuk menyalin atau memindahkan data. 

3) Format Angka dan Teks 

• Mengubah format angka: Klik Number Format 

(General, Currency, Percentage, dll.). 

• Menebalkan teks: Ctrl + B 

• Miring (Italic): Ctrl + I 

• Garis bawah (Underline): Ctrl + U 

• Mengubah warna teks dan sel: Klik tab Home → 

Pilih warna di Font Color atau Fill Color. 

 

4) Menggunakan Rumus dan Fungsi Dasar 

Menggunakan Rumus Sederhana 

• Penjumlahan: =A1+B1 

• Pengurangan: =A1-B1 
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• Perkalian: =A1*B1 

• Pembagian: =A1/B1 

Fungsi Otomatis dalam Spreadsheet 

• SUM (Menjumlahkan data dalam rentang sel): 

=SUM(A1:A5) 

• AVERAGE (Menghitung rata-rata): = 

AVERAGE(A1:A5) 

• MAX (Menentukan nilai terbesar): =MAX(A1:A5) 

• MIN (Menentukan nilai terkecil): =MIN(A1:A5) 

• IF (Logika kondisi): =IF(A1>50, "Lulus", "Tidak 

Lulus") 

 

c. Mengelola Data dengan Tabel dan Grafik 

Membuat Tabel 

1. Pilih data yang ingin dibuat tabel. 

2. Klik Insert → Table. 

3. Atur format tabel sesuai kebutuhan. 

Membuat Grafik 

1. Pilih data yang akan dibuat grafik. 

2. Klik Insert → Chart. 

3. Pilih jenis grafik (bar, pie, line, dll.). 

4. Sesuaikan warna dan label grafik jika diperlukan. 

 

d. Menyimpan dan Mencetak Spreadsheet 

Menyimpan dalam format lain (PDF atau CSV) 

1. Klik File → Save As. 

2. Pilih format PDF atau CSV. 

3. Klik Save. 

Mencetak dokumen 

1. Klik File → Print. 

2. Atur margin dan orientasi kertas. 
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3. Klik Print. 

 

Tips Efektif Menggunakan Aplikasi Pengolah Angka 

• Gunakan shortcut keyboard untuk mempercepat kerja 

(misalnya Ctrl + Z untuk undo). 

• Simpan file secara berkala agar tidak kehilangan data. 

• Gunakan conditional formatting untuk menyoroti data 

penting. 

• Manfaatkan Pivot Table untuk menganalisis data besar 

dengan lebih mudah. 

• Gunakan Google Sheets jika ingin bekerja secara online 

dengan tim. 

4. Aplikasi Presentasi dalam Perkantoran 
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plikasi presentasi adalah perangkat lunak yang 

digunakan untuk membuat, mengedit, dan 

menampilkan slide yang berisi teks, gambar, grafik, 

dan multimedia. Aplikasi ini sangat penting dalam dunia 

perkantoran untuk menyampaikan laporan, proposal, dan 

informasi bisnis dengan cara yang lebih menarik dan 

profesional. 

Contoh Aplikasi Presentasi 

• Microsoft PowerPoint (aplikasi yang paling umum 

digunakan di lingkup pekerjaan perkantoran). 

• Google Slides (aplikasi berbasis online, memungkinkan 

pekerjaan secara kolaborasi tim secara real-time). 

• LibreOffice Impress (aplikasi alternatif gratis dari Microsoft 

PowerPoint). 

• Canva (aplikasi yang cocok untuk presentasi dengan 

tampilan dan desain visual menarik). 

• Prezi (aplikasi yang memiliki gaya presentasi non-linear 

dengan efek zooming). 

Langkah-Langkah Mengoperasikan Aplikasi Presentasi 

a. Membuka dan Menyimpan File Presentasi 

Membuka aplikasi dan membuat file baru 

1. Buka aplikasi presentasi (PowerPoint/Google Slides/ 

LibreOffice Impress). 

2. Pilih File → New untuk membuat presentasi baru. 

3. Mulai dengan Slide Title atau memilih template desain. 

Menyimpan file 

1. Klik File → Save As. 

2. Pilih lokasi penyimpanan. 

3. Masukkan nama file dan pilih format (.pptx, .pdf, .odp). 

A 
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4. Klik Save. 

Membuka file yang sudah ada 

1. Klik File → Open. 

2. Cari dokumen yang ingin dibuka. 

3. Klik Open untuk mulai mengedit. 

 

b. Menambahkan dan Mengedit Slide 

Menambahkan slide baru 

1. Klik New Slide di toolbar atau tekan Ctrl + M. 

2. Pilih layout slide yang sesuai (Judul, Konten, Gambar, 

dll.). 

Mengedit teks dalam slide 

1. Klik di area teks lalu ketik konten. 

2. Gunakan format teks seperti Bold (Ctrl + B), Italic (Ctrl + 

I), dan Underline (Ctrl + U). 

3. Ubah ukuran, warna, dan jenis font di tab Home. 

Menambahkan gambar dan elemen multimedia 

1. Klik Insert → Picture untuk menambahkan gambar. 

2. Klik Insert → Video untuk menyisipkan video dari 

komputer atau YouTube. 

3. Klik Insert → Audio untuk menambahkan suara atau 

musik latar. 

 

c. Menggunakan Animasi dan Transisi 

Menambahkan animasi ke objek 

1. Klik objek yang ingin dianimasikan. 

2. Pilih tab Animations → Pilih jenis animasi (Appear, 

Fade, Zoom, dll.). 

3. Atur durasi dan efek animasi di Animation Pane. 
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Menambahkan transisi antar slide 

1. Klik slide yang ingin diberi transisi. 

2. Pilih tab Transitions → Pilih efek transisi (Fade, Push, 

Wipe, dll.). 

3. Atur kecepatan dan efek tambahan jika diperlukan. 

 

d. Mendesain Presentasi yang Menarik 

Menggunakan template bawaan 

1. Pilih Design → Themes untuk menerapkan tema pada 

presentasi. 

2. Sesuaikan warna dan font sesuai kebutuhan. 

Menata slide agar lebih profesional 

1. Gunakan bullet points untuk memudahkan pembacaan. 

2. Hindari terlalu banyak teks dalam satu slide. 

3. Gunakan kombinasi warna yang kontras agar mudah 

dibaca. 

4. Sisipkan gambar dan ikon untuk mendukung 

visualisasi. 

Menambahkan grafik dan tabel 

1. Klik Insert → Chart untuk menyisipkan grafik batang, 

lingkaran, atau garis. 

2. Klik Insert → Table untuk menampilkan data dalam 

bentuk tabel. 

 

e. Menjalankan dan Menyimpan Presentasi 

Menjalankan presentasi 

1. Tekan F5 untuk memulai presentasi dari awal. 

2. Tekan Shift + F5 untuk memulai dari slide saat ini. 

3. Gunakan panah kiri/kanan atau klik mouse untuk 

berpindah slide. 



 

Modul Mengoperasikan Aplikasi Perangkat Lunak N.82ADM00.057.3 | 21   

Menyimpan dalam format lain (PDF atau Video) 

1. Untuk menyimpan sebagai PDF, klik File → Save As → 

Pilih PDF. 

2. Untuk menyimpan sebagai Video, klik File → Export → 

Pilih Create a Video. 

Berbagi presentasi secara online 

1. Google Slides dapat dibagikan dengan memilih Share 

dan mengatur izin akses. 

2. PowerPoint bisa dikonversi ke OneDrive untuk berbagi 

dengan tim. 

 

Tips Efektif Membuat Presentasi Profesional 

1. Gunakan tema yang konsisten di seluruh slide. 

2. Jangan gunakan terlalu banyak teks, lebih baik 

gunakan poin-poin. 

3. Gunakan gambar, grafik, dan ikon untuk meningkatkan 

visualisasi. 

4. Gunakan animasi dan transisi secara minimalis agar 

tidak mengganggu fokus. 

5. Latih presentasi terlebih dahulu sebelum tampil di 

depan audiens. 

Aplikasi presentasi sangat penting dalam dunia 

perkantoran untuk menyampaikan informasi secara 

profesional dan menarik. Dengan memahami cara 

menambahkan slide, menyisipkan media, menggunakan 

animasi, dan menjalankan presentasi, seseorang dapat 

membuat presentasi yang lebih efektif dan berkesan. 
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5. Aplikasi Email dan Manajemen Jadwal dalam Perkantoran 

 

www.freepik.com/free-photo/message-online-chat-social-text-concept 

Aplikasi email dan manajemen jadwal sangat penting dalam 

dunia perkantoran untuk mengirim pesan, mengatur 

pertemuan, menjadwalkan tugas, dan meningkatkan 

produktivitas tim. 

Contoh Aplikasi Email dan Manajemen Jadwal 

• Microsoft Outlook (aplikasi yang digunakan untuk email, 

kalender, dan tugas). 

• Google Gmail & Google Calendar (Berbasis cloud, bisa 

diakses di berbagai perangkat). 

• Mozilla Thunderbird (Alternatif gratis untuk mengelola 

email). 
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• Zoho Mail & Calendar (Cocok untuk bisnis kecil dan 

perusahaan). 

• Apple Mail & Calendar (Terintegrasi dengan ekosistem 

Apple). 

 

a. Mengoperasikan Aplikasi Email 

Mengelola Email 

Mengirim Email 

1. Buka aplikasi email (Outlook, Gmail, dll.). 

2. Klik Compose atau New Email. 

3. Masukkan alamat email penerima di kolom To. 

4. Tulis Subject (Judul Email). 

5. Ketik isi email di bagian body. 

6. Klik Send untuk mengirim. 

Menyisipkan Lampiran (Attachment) 

1. Klik ikon Attach File atau Paperclip. 

2. Pilih file yang ingin dikirim (dokumen, gambar, PDF, 

dll.). 

3. Pastikan ukuran file tidak melebihi batas yang 

diizinkan. 

Membalas dan Meneruskan Email 

1. Reply (Balas): Klik Reply untuk membalas pengirim 

email. 

2. Reply All (Balas Semua): Klik jika ingin membalas 

semua penerima dalam email tersebut. 

3. Forward (Teruskan): Klik Forward untuk meneruskan 

email ke orang lain. 
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Mengelola Kotak Masuk (Inbox Management) 

1. Gunakan Folder atau Label untuk mengatur email 

berdasarkan kategori. 

2. Tandai email penting dengan Star (Gmail) atau Flag 

(Outlook). 

3. Hapus atau arsipkan email yang sudah tidak 

diperlukan. 

 

b. Mengoperasikan Aplikasi Manajemen Jadwal 

Membuat Jadwal dan Acara 

Menambahkan Acara Baru 

1. Buka aplikasi kalender (Google Calendar, Outlook 

Calendar, dll.). 

2. Klik Create Event atau New Appointment. 

3. Masukkan nama acara dan deskripsi singkat. 

4. Pilih tanggal dan waktu. 

5. Tambahkan lokasi jika diperlukan. 

6. Klik Save untuk menyimpan acara. 

 

Mengatur Pengingat dan Notifikasi 

1. Atur pengingat (5 menit sebelum, 1 jam sebelum, 1 hari 

sebelum, dll.). 

2. Pilih metode notifikasi (email atau pop-up di 

perangkat). 

Mengundang Orang Lain ke Acara 

1. Saat membuat acara, tambahkan alamat email peserta 

di kolom Invite Guests. 

2. Kirim undangan, dan peserta akan menerima notifikasi. 

3. Mereka bisa Accept (Terima), Maybe (Mungkin), atau 

Decline (Tolak). 
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Mengatur Jadwal Rutin 

1. Gunakan fitur Repeat untuk acara yang berulang 

(harian, mingguan, bulanan). 

2. Cocok untuk rapat rutin atau pengingat tugas penting. 

 

c. Sinkronisasi Email dan Kalender dengan Perangkat 

Lain 

• Google dan Outlook dapat disinkronkan di smartphone 

dan laptop. 

• Gunakan aplikasi email dan kalender di ponsel untuk 

akses mudah. 

• Pastikan pengaturan notifikasi diaktifkan agar tidak 

melewatkan acara penting. 

d. Tips Efektif Menggunakan Email dan Manajemen 

Jadwal 

• Gunakan subject email yang jelas agar mudah 

dipahami penerima. 

• Buat template email untuk pesan yang sering dikirim. 

• Cek email secara rutin, tetapi hindari terlalu sering agar 

tetap fokus bekerja. 

• Gunakan warna berbeda dalam kalender untuk 

membedakan jenis acara. 

• Gunakan integrasi dengan aplikasi lain (Zoom, 

Microsoft Teams, Trello, dll.). 

Aplikasi email dan manajemen jadwal membantu 

meningkatkan produktivitas dan komunikasi dalam dunia 

perkantoran. Dengan memahami cara mengelola email 

dan menjadwalkan acara dengan baik, pekerjaan dapat 

dilakukan lebih efisien dan terorganisir. 
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6. Penyimpanan dan Kolaborasi Cloud dalam Perkantoran 

 
                    https://www.freepik.com/free-photo/download-cloud-storage-back-up 

 
Penyimpanan dan kolaborasi berbasis cloud adalah teknologi 

yang memungkinkan pengguna untuk menyimpan, berbagi, 

dan bekerja sama pada dokumen secara online tanpa perlu 

perangkat penyimpanan fisik. Teknologi ini sangat berguna 

dalam dunia perkantoran karena meningkatkan efisiensi kerja, 

memudahkan akses data dari mana saja, dan memungkinkan 

kerja tim secara real-time. 

Contoh Layanan Penyimpanan dan Kolaborasi Cloud 

• Google Drive (layanan yang terintegrasi dengan Google 

Docs, Sheets, dan Slides). 

• Microsoft OneDrive (layanan yang terhubung dengan 

Microsoft Office: Word, Excel, PowerPoint). 

• Dropbox (layanan yang cocok untuk berbagi file besar dan 

kerja tim). 

• iCloud Drive (Penyimpanan cloud untuk pengguna Apple). 

• Box (Digunakan untuk penyimpanan dan kolaborasi bisnis 

tingkat perusahaan). 
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a. Menggunakan Penyimpanan Cloud 

Mengunggah dan Mengunduh File 

Mengunggah file ke cloud 

1. Buka layanan cloud (Google Drive, OneDrive, 

Dropbox, dll.). 

2. Klik tombol Upload atau seret file ke dalam folder cloud. 

3. Tunggu hingga file selesai diunggah. 

Mengunduh file dari cloud 

1. Pilih file yang ingin diunduh. 

2. Klik kanan → Download. 

3. File akan tersimpan di perangkat Anda. 

 

b. Berbagi File dan Folder 

Berbagi dengan individu atau tim 

1. Klik kanan pada file/folder → Share. 

2. Masukkan alamat email penerima. 

3. Pilih izin akses: 

• Viewer (hanya melihat) 

• Commenter (melihat & memberi komentar) 

• Editor (mengedit file) 

4. Klik Send. 

Berbagi dengan tautan (Link Sharing) 

1. Klik Get Link → Pilih siapa yang bisa mengakses 

(Publik atau hanya orang tertentu). 

2. Salin tautan dan bagikan. 

Mengatur Hak Akses 

1. Pastikan hanya orang yang berkepentingan yang 

dapat mengedit file. 

2. Gunakan fitur Expiration Date untuk akses sementara. 
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3. Gunakan Password Protection pada layanan seperti 

Dropbox atau Box. 

 

c. Kolaborasi Online dalam Cloud 

Mengedit Dokumen Bersama Secara Real-Time 

• Google Docs, Sheets, dan Slides memungkinkan 

beberapa pengguna mengedit file bersamaan. 

• Microsoft 365 (Word, Excel, PowerPoint Online) juga 

mendukung kolaborasi langsung. 

• Setiap perubahan dapat dilihat secara real-time tanpa 

perlu mengirim ulang file. 

Langkah-langkah kolaborasi: 

• Bagikan dokumen dengan anggota tim. 

• Semua perubahan otomatis tersimpan di cloud. 

• Gunakan fitur Commenting untuk memberi masukan 

pada dokumen. 

d. Menggunakan Versi dan Riwayat Perubahan 

• Google Drive dan OneDrive menyimpan riwayat revisi 

otomatis. 

• Pengguna bisa melihat perubahan sebelumnya dan 

mengembalikan ke versi lama. 

• Fitur ini berguna untuk menghindari kehilangan data 

saat kolaborasi. 

Cara melihat riwayat perubahan 

1. Buka file di Google Docs/Sheets/Slides atau 

OneDrive. 

2. Klik File → Version History → See Version History. 

3. Pilih versi yang ingin dipulihkan. 
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e. Menggunakan Cloud untuk Backup Data 

Mencadangkan file secara otomatis 

• Aktifkan Auto Sync di Google Drive, OneDrive, atau 

Dropbox. 

• Gunakan aplikasi desktop untuk menyinkronkan folder 

lokal ke cloud. 

Keuntungan backup di cloud 

• Menghindari kehilangan data akibat kerusakan 

perangkat. 

• Akses file dari mana saja dan kapan saja. 

• Penyimpanan lebih aman dibandingkan hard drive fisik. 

f. Keamanan dan Privasi dalam Penyimpanan Cloud 

• Gunakan password kuat dan aktifkan verifikasi dua 

langkah. 

• Jangan berbagi file sensitif tanpa enkripsi tambahan. 

• Pastikan layanan cloud yang digunakan memiliki 

perlindungan enkripsi data. 

• Periksa secara berkala siapa saja yang memiliki akses 

ke file penting. 

Penyimpanan dan kolaborasi cloud sangat membantu 

perkantoran dalam mengelola file, berbagi dokumen, dan 

bekerja sama secara efisien. Dengan memanfaatkan fitur 

cloud seperti penyimpanan otomatis, berbagi file, dan 

kolaborasi real-time, produktivitas kerja akan semakin 

meningkat. 
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7. Aplikasi Komunikasi dalam Perkantoran 

  

www.freepik.com/free-photo/3d-rendering-people-avatars-zoom-call 

 

Dalam dunia perkantoran, aplikasi komunikasi sangat penting 

untuk meningkatkan produktivitas, mempermudah koordinasi 

tim, dan memastikan setiap tugas dapat diselesaikan dengan 

efisien. Aplikasi komunikasi digunakan untuk berkomunikasi 

dalam tim secara real-time melalui pesan teks, panggilan 

suara, atau video. 

 
a. Contoh Aplikasi Komunikasi 

• Microsoft Teams (aplikasi yang terintegrasi dengan 

Microsoft 365 untuk chat, meeting, dan kolaborasi 

dokumen). 

• Slack (aplikasi yang memudahkan komunikasi dengan 

sistem channel dan integrasi aplikasi lain). 

• Google Meet (aplikasi dari Google digunakan untuk 

rapat video dan komunikasi tim berbasis cloud). 

• Zoom (aplikasi populer yang digunakan untuk meeting 

online dengan fitur webinar dan screen sharing). 
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• WhatsApp Business (aplikasi yang digunakan untuk 

komunikasi cepat antar karyawan dan klien). 

b. Menggunakan Aplikasi Komunikasi 

Mengirim Pesan dan Berkas 

1. Buat grup atau channel sesuai proyek/tim kerja. 

2. Kirim pesan teks, gambar, atau dokumen. 

3. Gunakan mention (@nama) agar pesan lebih mudah 

terlihat. 

Melakukan Rapat Online 

1. Gunakan Google Meet, Zoom, atau Microsoft Teams 

untuk rapat virtual. 

2. Aktifkan fitur screen sharing untuk presentasi. 

3. Rekam pertemuan agar bisa ditonton kembali. 

Mengatur Notifikasi dan Status 

1. Atur status online agar tim tahu ketersediaan Anda. 

2. Matikan notifikasi di luar jam kerja untuk meningkatkan 

keseimbangan kerja. 

 

Tips Menggunakan Aplikasi Komunikasi  

• Gunakan komunikasi singkat dan jelas agar tidak 

membuang waktu. 

• Jangan terlalu banyak grup atau channel agar tidak 

membingungkan. 

• Pastikan semua anggota tim memahami cara 

menggunakan aplikasi. 

• Review progres proyek secara berkala dan lakukan 

evaluasi. 

• Gunakan automation (misalnya reminder otomatis) 

untuk meningkatkan efisiensi. 
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 Suplemen Pembelajaran Audio Video 

Link video Mengoperasikan Aplikasi Perangkat Lunak 

 

https://www.youtube.com/watch?v=3Xrb4NVs1OQ&t=6s  
 
Video ini adalah video pendukung pembelajaran bagi siswa-siswi SMK 

yang diproduksi oleh guru-guru SMK di seluruh Indonesia melalui 

Sayembara 1000 Video Pembelajaran SMK Tahun 2020.  

Judul Video  : Mengoperasikan Aplikasi Perangkat Lunak  

Kode Unit Kompetensi: N.821100.057.02  

Program Keahlian : Manajemen Perkantoran  

Pembuat Video : Ditarizki dan Tim  

Instansi Asal  :SMK Muhammadiyah 2 Moyudan, Sleman, DIY 

 

 

 

 

 

 

 

 

 

 

https://www.youtube.com/watch?v=3Xrb4NVs1OQ&t=6s
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D. Evaluasi Teori 

Pilih jawaban yang paling tepat. 

1. Seorang siswa akan membuat laporan keuangan dengan grafik, 

tabel, dan perhitungan otomatis. Perangkat lunak manakah yang 

paling sesuai untuk digunakan? 

A. Microsoft Word 

B. Microsoft Excel 

C. Microsoft PowerPoint 

D. Adobe Photoshop 

2. Seorang siswa dan teman sekelompoknya harus mengerjakan 

laporan bersama secara real-time meskipun berada di tempat 

yang berbeda. Perangkat lunak mana yang paling efektif 

digunakan? 

A. Google Docs atau Microsoft OneDrive 

B. Microsoft Word offline 

C. Adobe Photoshop 

D. Notepad 

3. Seorang siswa mengalami kehilangan file setelah menggunakan 

flashdisk di berbagai komputer. Apa langkah pencegahan terbaik 

untuk menghindari masalah ini? 

A. Menggunakan antivirus dan memindai flashdisk sebelum 

digunakan 

B. Menggunakan flashdisk yang berbeda untuk setiap komputer 

C. Menghindari penggunaan flashdisk sama sekali 

D. Menggunakan sistem operasi yang lebih lama agar tidak 

terkena virus baru 
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4. Seorang siswa ingin membuat sistem penilaian otomatis di 

Microsoft Excel, di mana jika nilai lebih dari 75 maka muncul 

"Lulus", dan jika kurang dari 75 muncul "Tidak Lulus". Rumus apa 

yang harus digunakan? 

A. =IF (A1>75,"Lulus","Tidak Lulus") 

B. =COUNTIF (A1>75,"Lulus") 

C. =SUM (A1:A10,"Lulus") 

D. =IF (A1<75,"Lulus","Tidak Lulus") 

5. Seorang sekretaris kantor diminta untuk membuat dokumen 

kontrak kerja yang terdiri dari beberapa halaman. Dokumen 

tersebut harus memiliki format yang seragam dengan kop surat di 

setiap halaman, daftar isi otomatis, dan nomor halaman yang 

berbeda untuk bagian awal dan isi dokumen. 

Fitur apa yang paling tepat digunakan untuk menyelesaikan 

dokumen ini dengan efisien? 

A. Menggunakan tabel untuk mengatur tata letak dan mengetik 

daftar isi secara manual 

B. Menggunakan Header & Footer untuk kop surat, Section Break 

untuk membedakan halaman, dan Table of Contents untuk 

daftar isi 

C. Menyisipkan gambar kop surat di setiap halaman secara 

manual dan mengetik nomor halaman satu per satu 

D. Menyalin format dari halaman pertama ke halaman lain 

menggunakan Copy-Paste 

6. Seorang pegawai administrasi ingin mengirimkan surat undangan 

kepada 100 pelanggan. Agar lebih efisien, ia ingin menggunakan 

fitur yang memungkinkan setiap surat memiliki nama dan alamat 

penerima yang berbeda tanpa harus mengetik satu per satu. 

Fitur apa yang sebaiknya digunakan dalam Microsoft Word? 
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A. Mail Merge untuk menggabungkan data dari Excel ke Word 

secara otomatis 

B. Copy-Paste dari daftar pelanggan ke dalam surat satu per satu 

C. Menyisipkan teks secara manual di setiap surat dan mengganti 

nama pelanggan secara manual 

D. Menggunakan fitur Find and Replace untuk mengganti nama 

dalam template surat 

7. Seorang mahasiswa sedang menyusun skripsi dan ingin format 

halaman berbeda di tiap bagian dokumen. Bagian pendahuluan 

harus menggunakan angka Romawi (i, ii, iii), sedangkan isi skripsi 

menggunakan angka biasa (1, 2, 3). 

Bagaimana cara terbaik untuk mengatur penomoran halaman 

dalam dokumen ini? 

A. Mengetik nomor halaman secara manual pada setiap halaman 

B. Menggunakan fitur Page Number dan mengubah format 

secara langsung tanpa memisahkan bagian dokumen 

C. Menggunakan Section Break untuk memisahkan bagian dan 

mengatur format nomor halaman sesuai kebutuhan 

D. Membuat dua dokumen terpisah, satu untuk pendahuluan dan 

satu untuk isi skripsi 

 

8. Seorang siswa ingin membuat laporan dengan daftar isi yang bisa 

diperbarui secara otomatis jika ada perubahan halaman pada bab 

tertentu. 

Fitur apa yang paling tepat digunakan dalam Microsoft Word? 

A. Mengetik daftar isi secara manual dan memperbarui nomor 

halaman secara berkala 

B. Menggunakan fitur Table of Contents dan menerapkan 

Heading Styles pada judul bab dan subbab 
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C. Membuat daftar isi menggunakan tabel biasa dan 

menghubungkan dengan hyperlink 

D. Menyalin daftar isi dari dokumen lain dan menyesuaikan 

dengan halaman baru 

9. Saat bekerja dalam tim, seorang siswa ingin memastikan bahwa 

dokumen yang sedang mereka kerjakan bisa diedit secara 

bersamaan oleh anggota tim lainnya. Fitur apa yang harus 

digunakan? 

A. Menggunakan fitur Version History untuk melihat perubahan 

yang telah dilakukan 

B. Menyimpan dokumen sebagai PDF agar bisa dibagikan ke 

semua anggota 

C. Mengaktifkan fitur Share dan memberikan izin Editor kepada 

anggota tim 

D. Menggunakan fitur Spell Check untuk memperbaiki kesalahan 

ketik sebelum berbagi 

10. Seorang siswa menyimpan data proyek di komputer sekolah. Agar 

data tetap aman dari kehilangan atau pencurian, langkah apa 

yang paling tepat? 

A. Menggunakan flashdisk untuk menyimpan semua data tanpa 

membuat cadangan 

B. Menyimpan file hanya di komputer sekolah tanpa perlindungan 

C. Membuat cadangan data di cloud storage atau hard drive 

eksternal dengan perlindungan password 

D. Mengirim file ke teman melalui media sosial sebagai cadangan 
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Kunci Jawaban Evaluasi Teori 

1. B 

2. A 

3. A 

4. A 

5. B 

6. A 

7. C 

8. B 

9. C 

10. C 
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E. KETERAMPILAN DAN SIKAP KERJA 
 

 

Lembar Instruksi Kerja 

 
a. Informasi Umum 

Unit Kompetensi  : Mengoperasikan aplikasi perangkat lunak 

Kode Unit  : N.82ADM00.057.3 

Waktu  : 30 menit 

Petunjuk  

• Baca dan pelajari setiap langkah/instruksi kerja di bawah ini 

dengan cermat sebelum melaksanakan praktik. 

• Laksanakan pekerjaan sesuai dengan urutan proses yang 

sudah  ditetapkan. 

• Seluruh proses kerja mengacu kepada SOP/WI/IK yang  

dipersyaratkan. 

 
b. Soal Praktik 

1) Skenario 

Anda adalah seorang Administrative Assistant sebuah 

perusahaan. Administrative Assistant akan memberikan 
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pelayanan kepada pimpinan perusahaan, tamu perusahaan, 

kolega, serta mengerjakan tugas harian lainnya. 

Langkah kerja: 

1) Menghadap pimpinan untuk menerima beberapa 

penugasan 

2) Mencatat instruksi pimpinan untuk membuat dan mengirim 

beberapa surat/dokumen diantaranya: 

• Surat keluhan resmi kepada supplier 

• Data 20 set PC yang baru dibeli dari supplier (merk, 

jumlah, harga, spesifikasi, kondisi terakhir) 

• Bahan presentasi dengan mitra baru perusahaan 

3) Mempersiapkan piranti lunak 

4) Membuat surat keluhan kepada supplier (nama supplier 

ditentukan sendiri) atas ketidaksesuaian spek barang yang 

dipesan berupa 20 set Desktop PC (sering lemot dan 

akselerasi lambat)  

5) Membuat data 20 set Desktop PC yang belum lama dibeli 

dari supplier dan masih dalam jangka waktu garansi yang 

memiliki masalah dalam performa untuk dilaporkan kepada 

pimpinan. 

6) Membuat bahan presentasi company profile perusahaan 

sebagai bahan pertemuan dengan mitra perusahaan yang 

baru 

7) Mencetak dokumen tersebut untuk divalidasi pimpinan 

8) mengirim dokumen tersebut secara elektronik 

9) Menyimpan surat keluhan secara manual dan digital 

 

2) Bahan Praktik 
 

No Nama Barang Spesifikasi Jumlah 

1. - - - 

2.    

3.    
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3) Peralatan Praktik 

• Komputer 

• Printer 

• Wifi/jaringan internet  

• Piranti lunak (software) untuk mengedit naskah surat/ 

dokumen  elektronik 

 
4) Penilaian Praktik 

a. Lembar Cek Observasi 
 

PROSEDUR/LANGKAH KERJA 
ACUAN 

PEMBANDING 

PENILAIAN 

K BK 

A. Mempersiapkan piranti lunak 

1. Pilihan aplikasi diidentifikasi 

sesuai kebutuhan. 
SKKNI Nomor 109 

Tahun 2024 

  

2. Metode pencarian secara tepat, 
dipilih untuk penggunaan tipe 
informasi. 

  

B. Mengoperasikan aplikasi piranti lunak 

1. Aplikasi piranti lunak dipilih 
sesuai kebutuhan. 

SKKNI Nomor 109 

Tahun 2024 

  

2. Peranan yang berbeda dan 
bagian dari aplikasi 
diidentifikasi untuk fungsi 
tertentu. 

  

3. Aplikasi dioperasikan sesuai 
dengan prosedur. 

  

 

 

b. Lembar Cek Hasil 
 

NO ASPEK YANG 
DINILAI 

STANDAR 
KEBERTERIMAAN 

CEKLIS 

K BK 

1.     

2.     

3.     

4.     
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