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PENDAHULUAN 
 
A. DESKRIPSI 

 
Modul Mengoperasikan Perangkat Lunak Pengolah Kata (Microsoft Word) ini 

diperuntukkan bagi peserta Pendidikan Kecakapan Kerja (PKK) Keterampilan Komputer Aplikasi 

perkantoran. Pada dasarnya pokok bahasan dalam modul ini membahas tentang bagaimana 

mengoperasikan dan menggunakan perangkat lunak yang ada pada program Microsoft Word. 

Proses pembelajaran dikemas ke dalam 5 (lima) kegiatan belajar, dengan menggunakan 

metode pembelajaran VILECON. Metode Pembelajaran VILECON yaitu Visual, Intellectual, Learning 

by Doing dan Continue adalah cara-cara atau kiat-kiat yang digunakan instruktur untuk mencapai 

tujuan pembelajaran dengan melibatkan seluruh anggota tubuh peserta didik, media 

pembelajaran, emosi, segenap kedalaman dan keluasan pribadi, menghormati gaya belajar 

individu lain, dengan penyajian belajar teori langsung praktek. Membiasakan latihan-latihan yang 

mengacu kepada kisi-kisi Uji Kompetensi CLCP  yang dilaksanakan oleh peserta didik secara terus 

menerus dan berulang-ulang dibawah pengawasan instruktur secara intensif untuk melatih 

peserta didik membiasakan  sikap kerja yang benar.  

Dalam setiap kegiatan belajar, sebaiknya anda mempelajari pokok-pokok materi pertama, 

langsung mengerjakan tugas, setelah itu lanjutkan pada pokok materi berikutnya. Jika anda 

sudah selesai mengerjakan tugas, bandingkan hasil kerja anda dengan kunci jawaban. Agar anda 

dapat  mengukur sendiri tingkat belajar yang diharapkan, lebih baik anda mengulang kegiatan 

belajarnya. Jika sudah memenuhi tingkat pencapaian hasil belajar, Anda dapat melanjutkan ke 

kegiatan belajar selanjutnya. Pada setiap kegiatan belajar, sebaiknya Anda mempraktekkan 

langsung. 

Cepat atau lambatnya penyelesaian kegiatan-kegiatan belajar tersebut diatas sangat 

tergantung kepada kesungguhan dan kerajinan Anda mempelajarinya. 

 
B. Cara Belajar 

Pada setiap kegiatan belajar instruktur memberikan materi dengan menggunakan media 

belajar, sedangkan peserta didik memperhatikan secara seksama dengan menggunakan semua 

indera dan kecakapan intelektualnya dan mempraktekkan langsung apa yang diperintahkan oleh 

instruktur. Sebelum anda mahir betul, kerjakanlah praktek mandiri tersebut secara berulang-
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ulang sampai hasil praktek mandiri tersebut telah mencapai target untuk syarat kelulusan uji 

kompetensi. 

Cara belajar anda akan menentukan penguasaan dan keberhasilan Anda sebagai peserta  

Pendidikan Kecakapan Kerja (PKK) Keterampilan Komputer Aplikasi Perkantoran. Ikutilah 

petunjuk belajar ini agar anda dapat memahami isi buku ini dengan baik. 

 

C. Pengukuran Kemampuan Belajar 

1. Jawablah pertanyaan latihan pada setiap akhir Kegiatan Belajar 

2. Kerjakanlan tugas mandiri pada setiap akhir kegiatan belajar 
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Kegiatan 1  

Mempersiapkan Perangkat Lunak 

 

I. Standar Kompetensi 

1. Mampu menjelaskan dan mempersiapkan Perangkat Lunak untuk dapat digunakan 
mengolah kata (Microsoft Word) 

 

II. Kompetensi Dasar 

1. Dapat Mempersiapkan Perangkat Lunak Pengolah Kata (Microsoft Word) 

 

III. Indikator 

Setelah mempelajari bab ini, peserta didik diharapkan mampu: 

1. Menjelaskan dan mempersiapkan Perangkat Lunak untuk dapat digunakan 

mengolahkata; 

2. Menjelaskan dan mengoperasikan fungsi menu-menu pengolah kata; 

 

IV. URAIAN MATERI  

1. Definisi Perangkat Lunak PengolahKata 
 

Perangkat Lunak Word Processor (selanjutnya disebut pengolah kata) adalah suatu 
program pengolah dokumen berisi teks dan gambar yang memiliki banyak 
keistimewaan dan sangat profesional dibanding dengan program teks yang sudah ada. 

Dalam sistem operasi berbasis teks seperti DOS kita bisa memanfaatkan perintah copy 
con untuk membuat file teks, walaupun sifatnya sangat-sangat terbatas. Sedangkan 
dalam sistem operasi GUI seperti Windows sebenarnya sudah ada notepad maupun 
Wordpad yang kemampuannya dalam mengolah kata sudah cukup baik. Namun 
karena tuntutan terhadap kebutuhan untuk bekerja dengan teks dan obyek-obyek lain 
yang semakin kompleks akhirnya harus dipergunakan Perangkat Lunak yang benar-
benar bisamemenuhinya. 

Saat ini sudah terdapat banyak sekali Perangkat Lunak pengolah kata yang bisa 
mengerjakan bermacam tugas yang sangat kompleks. Contoh-contohnya adalah 
Wordstar, ChiWriter, WordPerfect, MS Work, Microsoft Word, KWriter dan AmiPro. 

Ciri khas Perangkat Lunak pengolah kata secara umum adalah mengolah mulai dari 
karakter, kata, kalimat, yang akhirnya membentuk suatu paragraf, sekumpulan 
paragraf membentuk satu halaman, dan kumpulan halaman membentuk sebuah 
naskah yang dalam hal ini disebut sebagai file atau dokumen. 

Kemampuan utama Perangkat Lunak pengolah kata meliputi penulisan, pembentukan 
(formatting) penambahan, penghapusan, penyimpanan dan pencetakan. 

1 
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2. Mempersiapkan Perangkat Lunak PengolahKata 

Karena Perangkat Lunak pengolah kata yang paling banyak digunakan saat ini adalah 
MS Word, maka sebagai contoh aplikasi kita akan menjelaskan langkah-langkah 
pengoperasian Perangkat Lunak tersebut. Dengan asumsi bahwa sebagian besar 
aplikasi yang sama juga memiliki fasilitas serta fitur-fitur yang sebagian besar sama 
dengan MS Word. 

Dalam lingkungan MS Windows kita bisa mengakses sebuah aplikasi yang sudah 
diinstal terlebih dahulu melalui lebih dari satu cara, antara lain: 

3. Melalui Start 
Langkah – langkahnya adalah : 
Klik start > Programs, baru masuk ke folder MS Office. Atau mungkin langsung dari 
klik start > Programs > Microsoft Word. 

                      Gambar 1. Akses MS Word dari Start > Programs 
 

4. Dari shortcut yang sebelumnya kita buat terlebih dahulu. Langkah – 
langkahnya adalah dengan klik ganda shortcut yang akan dibuka 

 
 
 
 
 
 
 
 
 
 

shortcut 
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Gambar 2. Akses MS Word shortcut pada desktop 

5. Dari Start > Run lalu kita pilihBrowse. 
Langkah – langkahnya adalah tinggal kita cari letak dari file yang akan kita 
buka. Misalnya di Program Files\Microsoft Office\Winword.exe. Setelah 
terpilih klik Ok. 

 
Gambar 3. Akses MS Word dari Start > Run > Browse 

 

6. Cara lain adalah melalui Windows Explorer, lalu kita cari lokasinya seperti 
pada langkah no.3. 

 

Gambar 4. Akses MS Word dari Windows Explorer 
 

 
7. Sedangkan yang terakhir adalah melalui fasilitas pencarian yang dimiliki oleh 

Windows. 
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Langkah langkahnya adalah klik start > Search > All files and folders. Pada 
form isian kita bisa menuliskan nama file yang ingin kita cari, misalnya 
winword. Setelah ditemukan tinggak klik maka file tersebut akan dieksekusi. 

 

Gambar 5. Akses MS Word dari Start > Search > All Files and Folders 
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Setelah tereksekusi maka aplikasi MS Word akan dijalankan dan menampilkan 
lingkungan kerja sebagai berikut: 

 
Gambar 6. Lingkungan kerja MS Word 2000 

Sedangkan tampilan pada lingkungan kerja Open Office.org Writer adalah 
sebagai berikut: 

Gambar 7. Lingkungan kerja OpenOffice.org Writer di platform Linux 
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V. Rangkuman Kegiatan Belajar 1: 

Perangkat Lunak Word Processor (selanjutnya disebut pengolah kata) adalah suatu 
program pengolah dokumen berisi teks dan gambar yang memiliki banyak keistimewaan 
dan sangat profesional dibanding dengan program teks yang sudah ada. Perangkat Lunak 
pengolah kata yang paling banyak digunakan saat ini adalah MS Word, hampir disemua 
instansi pemerintah dan perusahaan-perusahaan menggunakannya. 

 
VI. Pratikum 1 

 
Untuk menambah wawasan tentang pembahasan materi diatas, siswa wajib membaca 
baca buku atau sumber-sumber lain kemudian dibuat rangkuman. 

 
1. Tes Formatif: 

 

a. Tes Teori 

1) Salah satu cara untuk mengakses MS Word melaluistart yaitu : 

a) Start > Program > MSWord 

b) Program > Start > MSWord 

c) Start > Program >Open 

d) Open > Start >Program 

 

2) Membuka MS Word secara cepat dapat dilakukan dengan cara : 

a) shortcut 

b) start 

c) browse 

d) windowexplorer 
 

3) Fasilitas scrollbar pada MS Word berfungsi untuk: 

a) menggulung layar dokumen ke atas, bawah, kiri, maupun kananhalaman. 

b) menggulung layar dokumen ke atas maupun kebawah halaman 

c) menggulung layar dokumen ke arah kiri maupun kanan halaman 

d) menggulung layar dokumen ke arah atas dan kananhalaman 
 

b. Tes Praktek 
Lakukan urutan langkah-langkah untuk membuka MS Word dengan cara start. 
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Kegiatan 2  

Menggunakan Microsoft Word 

 

I. Standar Kompetensi 

1. Siswa mampu mengenali menu, membuat, membuka, menyimpan dokumen menggunakan 
Perangkat Lunak pengolah kata MS Word. 

 

II. Kompetensi Dasar 

1. Dapat mengenali menu, membuat, membuka, menyimpan dokumen menggunakan 
Perangkat Lunak pengolah kata MS Word. 

 

III. Indikator 

Setelah mempelajari bab ini, peserta didik diharapkan mampu: 

1. Mengenali lingkungan kerja 

2. Mengerjakan operasi dasar Microsoft Word 

 

IV. URAIAN MATERI  

A. Mengenali Lingkungan Kerja 

1. Menu dan Toolbar 

Menu menampilkan sekumpulan perintah. Beberapa di antaranya selain berupa 
teks juga memiliki gambar (image) yang menjadi simbolnya sehingga mudah 
mengasosiasikan keduanya. 

2 
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Sebagian besar menu terletak pada menu bar, sedangkan toolbar adalah sebuah 

baris memanjang yang bisa terdiri dari button (tombol), menu, atau kombinasi 
keduanya. Biasanya dapat diaktifkan atau dinonaktifkan melalui View > Toolbars 

Gambar 8. Keterangan menu dan toolbar 
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2. Keyboard Shortcut 

Kunci shortcut berfungsi untuk mengakses perintah dengan menggunakan 
keyboard, yang sebagian besar mengacu pada layout keyboard U. S. Untuk 
sebagian pengguna yang sudah banyak mengetahui kombinasi kunci-kunci ini 
biasanya lebih senang bekerja tanpa menggunakan mouse. Karena akan banyak 
menghemat waktu dan mempercepat pekerjaan. 

 
Di bawah ini terdapat daftar kombinasi kunci pada keyboard yang sering digunakan 
untuk mengeksekusi perintah dalam aplikasi MS Word. 

 

Kombinasi Shortcut 
yang sering 
digunakan 

 
Fungsi 

CTRL+N Membuat sebuah dokumen baru 
CTRL+O Membuka dokumen 
CTRL+W Menutup dokumen 
ALT+CTRL+S Memecah jendela dokumen 
ALT+SHIFT+C Mengembalikan dokumen setelah dipecah 
CTRL+S Menyimpan dokumen 

CTRL+B Membuat cetak tebal 

CTRL+I Membuat huruf miring 

CTRL+U Membuat huruf bergaris bawah 

CTRL+SHIFT+< Mengurangi ukuran huruf 

CTRL+SHIFT+> Memperbesar huruf 

CTRL+C Menyalin teks atau obyek terpilih 

CTRL+X Memotong teks atau obyek terpilih 

CTRL+V Menempelkan teks atau obyek 

CTRL+Z Membatalkan aksi sebelumnya 

CTRL+Y Menjalankan lagi aksi terakhir 
CTRL+F Mencari teks dan item-item khusus 
ALT+CTRL+Y Mengulangi pencarian (setelah menutup jendela Find 

and Replace) 
CTRL+H Mengganti teks, format spesifik, dan item khusus 
CTRL+G Menuju ke page, bookmark, footnote, tabel, 

comment, graphic, atau lokasi lain 
ALT+CTRL+HOME Melakukan penelusuran melalui sebuah dokumen 
ALT+CTRL+P Mengubah ke print layout view 
ALT+CTRL+O Mengubah outline view 
ALT+CTRL+N Mengubah normal view 
BACKSPACE Menghapus ke kiri satu karakter 
CTRL+BACKSPACE Menghapus ke kiri satu kata 
DELETE Menghapus ke kanan satu karakter 
CTRL+DELETE Menghapus ke kanan satu kata 
CTRL+SHIFT+F Mengubah font 
CTRL+SHIFT+P Mengubah ukuran font 
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CTRL+] Menambah ukuran font per 1 point 
CTRL+[ Mengurangi ukuran font per 1 point 
CTRL+D Mengubah format karakter (perintah Font, menu Format) 
SHIFT+F3 Mengubah besar kecilnya huruf 
CTRL+SHIFT+A Memformat huruf menjadi besar semua (capital) 
CTRL+SHIFT+W Menggarisbawahi kata tanpa spasi 
CTRL+SHIFT+D Memberi garis bawah ganda pada teks 
CTRL+SHIFT+H Membuat teks yang tersembunyi 
CTRL+SHIFT+K Memformat huruf menjadi huruf besar tetapi berukuran 

kecil 
CTRL+EQUAL SIGN Membuat format subscript 
CTRL+SHIFT+PLUS 
SIGN 

Membuat format superscript 

CTRL+SPACEBAR Menghilangkan format karakter manual 
CTRL+SHIFT+Q Mengubah font menjadi symbol 

 

Tabel 1. Daftar kunci shortcut yang sering digunakan dalam MS Word 

Untuk mencari informasi mengenai kombinasi lainnya tekan saja tombol F1 atau 
Help lalu masukkan kata kunci keyboard shortcut, maka akan ditampilkan seluruh 
perintah yang ada dalam MS Word. 

 

B. Operasi Dasar 

1. Membuat Dokumen Baru 

Untuk membuat dokumen yang baru juga memiliki lebih dari satucara: 

1. Klik File >New 
 

Gambar 9. File > New 

2. Dengan keyboard shortcut Ctrl +N 

3. Dan klik pada icon  

Kemudian akan muncul lembar  kerjakosong seperti Gambar 
3.6, baru mulai membuat atau mengetiknaskah. 

 

2. MenyimpanDokumen 

Setelah bekerja dengan dokumen yang baru kita perlu melakukan 
penyimpanan terhadap dokumen tersebut untuk mengantisipasi bila 
nanti kita perlu bekerja dengan dokumen itu kembali. Cara-cara yang bisa 
dilakukan adalah: 
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1. Klik File >Save 

Gambar 10. File > Save 

 
2. Dengan keyboard shortcut Ctrl +S 

3. Dan klik pada icon  

Dalam menu File juga terdapat perintah Save As yang dimaksudkan untuk 
menyimpan file yang sudah ada sebelumnya dengan nama yang lain. Hal 
ini ditujukan bila kita ingin melakukan perubahan terhadap sebuah file 
namun file aslinya masih tetap kitapertahankan. 

Ketika kita ingin menyimpan sebuah dokumen baru maka yang akan 
muncul setelah mengeksekusi perintah simpan adalah sebuah jendela 
Save As. Kita harus memasukkan sebuah nama untuk mengidentifikasi file 
tersebut setelah sebelumnya kita tentukan lokasi penyimpanannya. 

Sedangkan untuk type file terdapat berbagai macam pilihan, untuk type 
asli file kita akan disimpan dengan ekstensi doc. Pilihan type yang lain 
tergantung dari kebutuhan kita terhadap file tersebut. Bisa berupa txt bila 
tanpa menggunakan tambahan obyek lainnya seperti gambar. Atau bila 
kita ingin membuat sebuah halaman web maka bisa dipilih type web page 
(html). 

 

Gambar 11. Jendela Save atau Save As 
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3. Membuka Dokumen 

Dalam pengoperasian Perangkat Lunak MS Worddisamping kita mampu 
membuat dokumen baru juga dituntut untuk bisa membuka dan menutup 
dokumen yang sudah kita buat guna untuk perbaikan-perbaikan apabila 
terjadi kesalahan pada dokumen tersebut. 
Ada beberapa cara yang bisa dilakukan: 

1. Klik File >Open 
 

 
Gambar 12. File > Open 

2. Dengan keyboard shortcut Ctrl +O 

3. Dan klik pada icon  

Ketiga cara di atas akan mengaktifkan jendela Open, kemudian kita 
tinggal mencari file mana yang akan kita buka. 

 

Gambar 13. Jendela Open 
 
 

4. Menutup Dokumen 

Setelah berhasil membuka sebuah file maka kita harus bisa menutupnya 
secara benar, tetapi sebelum kita menutup file sebaiknya harus disimpan 
dulu. 
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Cara yang bisa ditempuh adalah sebagai berikut: 
1. Klik File >Close 

 

Gambar 14. File > Close 

2. Dan klik pada icon X yang terletak di 
sebelah kanan atas lembarkerja. 

V. Rangkuman Pembelajaran 2: 

1. Mengenali lingkungan kerja termasuk didalamnya menu dan toolbars 

2. Menggunakan keyboard shortcut 

3. Operasi dasar seperti : membuat dokumen baru, menyimpan dokumen, membuka 
dokumen yang telah dibuat dan menutup dokumen. 

 

VI. Praktikum 2 

 
Setelah anda mengenal beberapa menu dan toolbars pada MS Word, lakukanlah 
beberapa latihan lebih lanjut untuk mengenal menu dan toolbars atau perintah-
perintah yang belum anda ketahui. Catat dan amati beberapa permasalahan yang anda 
temui dalam latihan tersebut. 

 
a. Tes Formatif: 

 

1. Tes Teori 
1. Membuat sebuah dokumen baru untuk mengeksekusi perintah dalam 

aplikasi MS Word adalah: 
a. CTRL+N 
b. CTRL+O 
c. CTRL+W 
d. CTRL+S 

 
2. Langkah-langkah menyimpan dokumen dalam aplikasi MS Word adalah: 

a. klik File >Save 
b. klik File >Open 
c. klik File >New 
d. klik File > pagesetup 
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3. Menyimpan dokumen dengan nama file tertentu pada aplikasi MS Word 
adalah: 

a. klik File > SaveAs 
b. klik File > Save 
c. klik File > Open 
d. klik File > New 

 
2. TesPraktek 

Lakukan urutan langkah-langkah dalam menyimpan satu naskah pada folder 
my dokumen dengan nama file latihan. 
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Kegiatan 3  

Editing Sederhana 

 

I. Standar Kompetensi 

1. Siswa mampu melakukan editing sederhana, isian berulang menggunakan Perangkat 
Lunak pengolah kata MS Word. 

 

II. Kompetensi Dasar 

1. Dapat melakukan editing sederhana, isian berulang menggunakan Perangkat Lunak 
pengolah kata MS Word. 

 
III. Indikator 

Setelah mempelajari bab ini, peserta didik diharapkan mampu: 

1. Melakukan editing dan formatting sederhana 

2. Mengatur Layout Dokumen 

3. Mengatur Format Berulang (Auto Correct) 

4. Pembuatan Header, Footer, PageNumbering 

5. MenggunakanTabulasi 

6. Membuat Teks berkolom 

 

VII. URAIAN MATERI  

1. Melakukan Editing dan Formatting Sederhana 

Untuk membuat sebuah naskah yang bagus kita bisa memanfaatkan berbagai macam 
fasilitas yang disediakan oleh MS Word, terutama fasilitas formatting yang sudah 
diletakkan dalam sebuah toolbar tersendiri. 

 
 
 

Gambar 15. Toolbar Formatting 

Pada toolbar tersebut sudah tersedia fasilitas-fasilitas untuk mengubah jenis huruf 
(font style), ukuran huruf (font size), format huruf, perataan (alignment), spasi 
baris, penandaan dan penomoran, jarak masuk paragraf, batas tepi, highlight, serta 
warna font. 

3 
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Sedangkan untuk fasilitas lainnya bisa diakses melalui menu Format. 

Gambar 16. Menu Format beserta perintah-perintahnya 
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Gambar 17. Jendela Columns 
 

 

Gambar 18. Jendela Drop Cap 
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Gambar 19. Jendela Tab 

 
Dari masing-masing bisa dijelaskan bahwa untuk membuat kolom koran atau 
naskah yang berkolom (bukan tabel) kita bisa memanfaatkan Format > Columns. 
Jumlah kolom bisa diatur sesuai dengan kebutuhan. 

Sedangkan Drop Cap dimaksudkan untuk menonjolkan sebuah karakter terpilih 
dalam sebuah paragraf, biasanya ini digunakan pada huruf depan sebuahparagraf. 

Format > Tab bisa dimanfaatkan untuk memberi tanda tertentu yang aktif bila kita 
menekan tombol Tab. Biasanya dimanfaatkan untuk membuat titik-titik pada 
daftarisi. 

 
 

b. Mengatur Layout Dokumen 

Agar penampilan dokumen kita lebih bagus perlu kita lakukan juga pengaturan 
pada batas (margin), ukuran kertas juga orientasi yang kita butuhkan. Untuk 
mengaksesnya klik pada File > Page Setup hingga muncul jendela dialog seperti di 
bawah ini. 
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Gambar 20. Jendela Tab 

Pada tab Margin terdapat form-form pengaturan batas kanan, kiri, atas dan bawah. 
Sedangkan Orientation digunakan untuk memilih tampilan memanjang atau 
melebar. Tab Paper digunakan untuk memilih ukuran kertas, yang akan tersedia 
secara lengkap apabila periferal printer sudah terinstal. 

 
c. Mengatur Format Berulang (Auto Correct) 

 
Gambar 21. Menu Tools AutoCorrect dan jendela AutoCorrect 
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Bila dalam pengetikan sebuah naskah kita sering menjumpai istilah atau kata yang 
sama, untuk menghemat waktu pengetikan MS Word sudah menyediakan fasilitas 
yang disebut AutoCorrect. Maksudnya adalah dengan mengetikkan satu huruf saja, 
misalnya rt maka secara otomatis Word akan mengeksekusinya sebagai rukun 
tetangga. Tergantung pada penggunaan karakter yang kita inginkan untuk 
mengacu pada istilah-istilah yang ada. 

Langkah: 

1. Klik tools 
2. AutoCorrect 
3. Tulis beberapa huruf depan kata yang dimaksud direplace 
4. Tulis kata/kalimat yang dimaksud pada kolom with 
5. Klik Add 
6. Dalam penulisan sebenarnya, jika hendak menulis kalimat yang 

berulang tersebut, cukup hanya dengan menulis huruf depannya dan 
tekan spasi. 

 

d. Pembuatan Header, Footer, PageNumbering 

Header adalah tulisan atau gambar yang terletak pada bagian atas halaman yang 
akan terus muncul sebanyak jumlah halaman yang kita buat. Contoh yang sering 
kita temui adalah kop surat. Sedangkan footer adalah header yang terletak di 
bagian bawah halaman. 
Langkah membuat header 

1. Klik View 
2. Header and  Footer 

 
Gambar 22. Cara mengaktifkan fasilitas Header dan Footer 
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3. Isikan header pada dialog. 
4. Untuk footer kita tinggal menggeser ke bagian bawah halaman. 

 

e. Menggunakan Tabulasi 

Tabulasi pada keyboard adalah suatu loncatan tempat kursor berpindah yang 
digunakan untuk membuat awal paragraf menjorok atau masuk ke dalam, dalam 
word procesor telah tersedia ukuran atau jarak tabulasi secara otomatis. Untuk 
membuat atau mengubah tabulasi dapat dilakukan degan mudah; 

1. Tempatkan mouse pointer diatas ruler yang akan dibuat batas tabulasi yaitu 
padaruler1. 

2. Klik mouse. 
3. Untuk menggeser/memindahkan letak tabulasi, klik mouse pada tanda tabulasi, 

kemudian tekan tombol mouse dan jangan dilepas sambil mengesernya 
ketempat yang Anda inginkan, lepas tombol mousenya maka sekarang tanda 
tabulasi akanbergeser. 

Untuk menghilangkan tabulasi ada 2 cara: 
Menggunakan mouse 

1. Tempatkan mouse pointer pada tabulasi yang telahdibuat. 

2. Tekan tombol mouse sambil menggesernya ke bawah sampai tanda 
tabulasihilang. 

3. Setelah hilang lepaskan tombol mouse secaracepat. 
Menggunakanmenu 

1. Tempatkan mouse pointer pada tandatabulasi. 

2. Tampilkan menu format dan pilih tabs atau klik dua kali mouse pointer maka 
akan tampil kotadialog. 

 
Gambar 23. Jendela dialog Tabs 
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f. Membuat Teks berkolom 

Pengetikan paragraf dalam bentuk kolom-kolom yang sangat umum diterapkan 
pada pembuatan koran sehingga pada umumnya pengetikan model seperti ini 
disebut kolom koran. 

 

 

Gambar 24. Jendela dialog Columns 
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Gambar 25. Tampilan hasil format dengan 3 kolom 
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V. Rangkuman Pembelajaran 3: 

1. Melakukan editing menu, membuat, membuka, menyimpan 
dokumen 

2. Mengatur layoutdokumen 

3. Mengatur formatberulang 
4. Pembuatan header, footer, pagenumbering 

5. Menggunakantabulasi 

6. Membuat teksberkolom. 
 

VI. Praktikum 3 

 
Dari langkah-langkah editing dan formating yang telah anda lakukan coba lakukan 
kembali proses tersebut untuk dapat mengenal lebih jauh lagi fitur edit dan format 
yang anda ketahui. Catat permasalahan dan pengamatan yang anda temui dalam 
pelaksanaan latihan tersebut. 

 
 Tes Formatif: 

 

A. Tes Teori 
1. Tujuan melakukan editing dan formating adalah: 

a. agar naskah menjadi bagus danrapi 

b. agar naskah mudahdibuka 

c. agar naskah tidakhilang 

d. memudah didalam penyimpanan(saving) 

2. Dalam editing membuat huruf bercetak tebal dapat dilakukan dengan 
menekan tombol/icon: 

a. bold 

b. italic 

c. underline 

d. font size 

3. Untuk mengatur naskah dalam bentuk columns dapat kita lakukan melalui 
menu: 

a. format 

b. edit 

c. insert 

d. tools 
 

B. Tes Praktek 

Buatlah sebuah naskah lebih dari dua halaman didalam naskah tersebut 
disertakan header atas nama masing-masing, dan footer berisi kelas masing-
masing, serta numbering auto. 
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Kegiatan 4  

Membuat/mengaplikasi tabel 

 

I. Standar Kompetensi 

1. Mampu membuat/mengaplikasi tabel (menambah, menghapus baris dan kolom 
menggunakan Perangkat Lunak pengolah kata MS Word 
 

II. Kompetensi Dasar 

1. Dapat membuat/mengaplikasi tabel (menambah, menghapus baris dan kolom 
menggunakan Perangkat Lunak pengolah kata MS Word. 

 
III. Indikator 

Setelah mempelajari bab ini, peserta didik diharapkan mampu: 

1. Dapat membuat tabel 

 

VIII. URAIAN MATERI  

A. MembuatTabel 

Dalam suatu dokumen diperlukan suatu data yang dibuat dalam bentuk tabel atau 
kolom untuk mempermudah dan memperjelas dokumen untuk praktektabel. 

Proses pembuatan tabel 

1. Ketik judul tabel dengan fond size 16, bold dan ratatengah. 

2. Klik tabel pada menubar. 

3. Klikinsert. 

4. Tabel 

5. Pada kotak number of coloums isikan jumlah kolom3. 

6. Pada kotak number of rows isikan4. 

7. Klik ok. 
 

DAFTAR NAMA BARANG 
BULAN SEPTEMBER 2004 

 

NO NAMA BARANG JUMLAH BARANG 

1. MONITOR 2 UNIT 

2. CPU 2 UNIT 

3. PRINTER 1 UNIT 

 
Proses penghapusan kolom dan baris pada posisi kursor 

1. Klik kursor padakolom/baris 

4 
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2. Klik table > delete > pilih column ataurow 

3. Enter 
 

Proses penambahan kolom dan baris pada posisi kursor 

1. Klik kursor padakolom/baris 

2. Klik table > insert > pilih table 

3. kemudian isikan berapa kolom dan baris yang akanditambah. 

4. Klik ok 
 
 

 
Gambar 26. Tampilan menu membuat tabel 

 
 

V. Rangkuman Pembelajaran 4: 

Dalam suatu dokumen diperlukan suatu data yang dibuat dalam bentuk tabel atau 
kolom untuk mempermudah dan memperjelas dokumen, seperti : 
menambah/menghapus baris/kolom (insert/delete row/column), tinggi baris (high row), 
lebar kolom (column width), dll. 
 

VI. Praktikum 4 
Setelah anda belajar dalam pembuatan tabel, cobalah ulangi latihan yang lebih banyak 
lagi agar anda lebih banyak mengetahui tentang fasilitas-fasilitas yang termuat pada 
tabel tersebut. Permasalahan dan kendala yang anda temui catat dan tanyakan pada 
instruktur. 
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Tes Formatif: 

 

A. Tes Teori 
1. Langkah-langkah dalam pembuatan tabel melalui menu tabel adalah: 

a. menu utama table > insert > kliktable 

b. menu utama table > klik table >insert 

c. menu utama table > insert >columns 

d. menu utama table > insert >rows 
 

2. Pengaturan/penentuan jumlah baris pada langkah pembuatan tabel dapat 
dilakukan melalui setting: 

a. rows 

b. columns 

c. auto 

d. autoformat 
 

3. Pengaturan/penentuan jumlah kolom pada langkah pembuatan tabel dapat 
dilakukan melalui setting: 

a. columns 
b. rows 
c. auto 

d. autoformat 
 
 

B. TesPraktek 
 

Buatlah daftar tabel penjualan barang dengan format : 

No. NamaBarang HargaSatuan Jumlah Keterangan 

Dengan line style doble untuk bagian luar daritabel 
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Kegiatan 5  

Mencetak Dokumen  

 

I. Standar Kompetensi 

1. Mampu melakukan pencetakan file/dokumen dengan parameter standard dan 
mengetahui fitur-fitur pencetakan menggunakan Perangkat Lunak pengolah kata 
MSWord. 
 

II. Kompetensi Dasar 

2. Dapat melakukan pencetakan file/dokumen dengan parameter standard dan 
mengetahui fitur-fitur pencetakan menggunakan Perangkat Lunak pengolah kata 
MSWord. 

 
III. Indikator 

Setelah mempelajari bab ini, peserta didik diharapkan mampu: 

1. Dapat Mencetak Dokumen 

 

IV. Uraian Materi 

A. MencetakDokumen 

Langkah –langkah: 
1. Klikfile 
2. Print 
3. Pilih page range: All, Current Page, Page dan perintah yanglain 
4. TekanOK 

5 
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Gambar 27. Cara mengaktifkan fasilitas Print dan jendela dialog Print 
 

Penjelasan gambar : 

Pada langkah ke 3 yaitu pilih page range : All(mencetak semua/seluruh 
dokumen/file), Current Page(mencetak dokumen/file pada posisi kursor), 
Page(mencetak dokumen/file sesuai keinginan kita misalnya : hal 1,2,5,dst). 

 

 
V. Rangkuman Pembelajaran 4: 

Mencetak file/dokumen dengan parameter standar dan penggunaan fitur-fitur seperti page 
setup, printer setup, dan print preview serta sub- sub fitur didalamnya. 

 

VI. Praktikum 5 
 

Cetaklah sebuah dokumen/file dengan menggunakan orientation portait dan landscape 
masing-masing 1 lembar. 

 
 Tes Formatif: 
 

A. Tes Teori 
1. Apa yang anda ketahui tentang pencetakan oritentation portait danlandscape. 
2. Apa yang anda ketahui tentang fitur printpreview. 
3. Apa yang anda ketahui tentang fitur printersetup. 
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B. Tes Praktek 
Bagaimana langkah-langkah menu seperti gambar dibawah : 

 
 
 
 
 
 
 
 

Gambar 
28. Menu 

page 

setup 
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PENUTUP 

 

Bahan ajar ini harus dikuasai peserta didik untuk memperoleh kompetensi 

Mengoperasikan Perangkat Lunak Pengolah Kata MS Word, pada keterampilan 

komputer Aplikasi Perkantoran, sehingga peserta didik dapat dibekali dengan kecakapan 

menggunakan komputer sebagai sarana dalam mencapai tujuan sehari-hari. Dalam bahan 

ajar ini hanya beberapa perintah-perintah yang di jelaskan, akan tetapi tidak menutup 

kemungkinan Anda untuk belajar sendiri mengoperasikan peripheral lain dengan 

menggunakan pedoman buku manual dan buku petunjuk instalasi. 
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KATA PENGANTAR 

 

uji syukur kita panjatkan kehadirat Allah Yang Maha Kuasa, berkat Rahmat dan 

Karunianya Penyusunan Modul Perangkat Lunak Pengolah Kata (WordProcessing) 

dapat penulis selesaikan. Modul Perangkat Lunak Pengolah Kata (WordProcessing) 

ini disusun sebagai bahan panduan bagi peserta didik Pendidikan Kecakapan Kerja 

Keterampilan Komputer Aplikasi Perkantoran tahun 2018. 

Perkembangan teknologi komunikasi berkembang dengan sangat cepat, sehingga 

semua kegiatan dapat diselesaikan dengan cepat dan sangat mudah. Modul Perangkat Lunak 

Pengolah Kata (WordProcessing) membantu pengguna untuk membuat surat dan dokumen 

dengan sangat cepat. Oleh sebab itu pemahaman dan perhatian yang serius diperlukan dalam 

mempelajari bahan ini. 

Penyusunan Modul Perangkat Lunak Pengolah Kata (WordProcessing) ini masih 

banyak terdapat kekurangan-kekurangannya, untuk itu kepada pembaca penulis mohon 

kritikan dan sarannya demi kesempurnaan bahan ini dimasa mendatang. 

 

            Pariaman,  20 Oktober 2018 

      Kepala BP PAUD dan Dikmas Sumatera Barat 

 

 

      Drs. H. AFRIZAL MUCHTAR, M.Pd 

       NIP. 196204121983011002  
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