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Assalamualaikum wr wb

Syukur Alhamdulillah, Buletin LIMAS Edisi Desember 
No 39 dapat kami selesaikan dengan baik. Redaksi 
menyampaikan apresiasi yang tinggi kepada semua 
penulis yang telah berpartisipasi membagi 
pengetahuannya melalui Buletin LIMAS, namun tidak 
semua tulisan dapat kami terbitkan dikarenakan 
keterbatasan halaman dan juga berdasarkan proses 
seleksi dari tim kami. Meski demikian, kami harapkan 
tulisan yang diterbitkan pada edisi ini dapat 
bermanfaat dan menambah wawasan bagi para 
pembaca sekalian. Kami tetap menunggu partisipasi 
dari semua khalayak untuk mengirimkan tulisan 
dengan tema yang terkait dunia matematika dan 
pendidikan matematika ke Buletin LIMAS. Saran dan 
kritik untuk menjadikan LIMAS lebih baik lagi 
kedepan tetap kami nantikan dari Anda semua.

Terima kasih.

Redaksi menerima tulisan atau artikel dari 
pembaca. Artikel yang dimuat akan mendapatkan 
imbalan sepantasnya, sedangkan yang tidak 
dimuat akan dikembalikan ke penulis. Redaksi 
berhak memperbaiki naskah yang akan dimuat 
tanpa mengubah makna/isi. Kritik atau saran 
dikirim langsung ke redaksi

Salam RedaksiSalam Redaksi

Jl. Kaliurang Km.6, Sambisari, Depok, Sleman,
D.I.Yogyakarta
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*) Enung Sumarni 

 

A. PENDAHULUAN 

Pembelajaran matematika sepanjang hayat, khususnya dalam era globalisasi ini, mengharapkan 

guru sebagai ujung tombak dalam pembelajaran di kelas memiliki kemampuan yang mumpuni di 

bidangnya. Salah satu kemampuan tersebut adalah keprofesionalan di bidang yang diampu, yaitu 

matematika sekolah dengan alur pembelajaran yang sistematis dan hierarkhis serta melalui 

proses yang mengedepankan pengembangan penalaran peserta didik. Hal tersebut seiring 

dengan perubahan kurikulum yang mengharapkan para guru mengikuti pemikiran ataupun 

langkah di abad ke-21, yaitu: berpikir kritis, kreatif, kolaboratif, dan komunikatif. Perubahan 

adalah suatu keniscayaan seiring waktu bergulir, hanya satu yang tidak akan mengalami 

perubahan seiring perubahan kurikulum yaitu jiwa guru yang amanah sebagai pengemban dan 

pengembang kurikulum. 

  

Salah satu tugas guru sebagai pelaksana sekaligus pengembang kurikulum adalah membuat 

perencanaan untuk pelaksanaan pembelajaran, yang tentunya diawali dengan menganalisis 

kompetensi inti dan kompetensi dasar (KD) yang termuat dalam Permendikbud nomor 24 tahun 

2016. KD yang dianalisis akan melahirkan berbagai strategi yang dapat diterapkan oleh guru, 

PERUBAHAN DARI FUNGSI 

LINEAR KE PERSAMAAN GARIS 
 

Foto: https://www.youtube.com/watch?v=VmGqt7dN-

KM 
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tidak terkecuali KD yang mengharuskan pengembangan berpikir tingkat tinggi. Kemampuan 

menyelesaikan soal-soal berfikir tingkat tinggi diharapkan dapat dimiliki peserta didik, dimulai 

dengan guru memproses pembelajaran secara HOTS pula. 

 

Persamaan garis lurus adalah salah satu KD di kelas VIII, dimana sebelum mempelajari KD 

tersebut para siswa belajar KD tentang relasi dan fungsi. Di sinilah penulis seringkali menemukan 

ada materi atau konten yang kadangkala terlewat oleh para guru dalam memproseskan setelah 

relasi fungsi ke persamaan garis lurus. Untuk itu penulis mencoba memaparkan tulisan tentang 

perubahan dari fungsi linear ke persamaan garis. Semoga tulisan ini dapat sedikit memberikan 

pencerahan, khususnya bagi guru matematika SMP kelas VIII di semester ganjil. 

 

B. PENGERTIAN PERUBAHAN DARI FUNGSI LINEAR KE PERSAMAAN GARIS 

LURUS 

Perhatikan KD 3.4 dan KD 4.4. pada Permendikbud nomor 24 tahun 2016 jenjang SMP Kelas VIII 

berikut. 

KD 3.4. Menganalisis fungsi linear (sebagai persamaan garis lurus) dan menginterpretasikan 

grafiknya yang dihubungkan dengan masalah kontekstual 

 

KD 4.4. Menyelesaikan masalah kontekstual yang berkaitan dengan fungsi linear sebagai 

persamaan garis lurus. 

 

Kedua KD tersebut dituliskan demikian karena KD pengetahuan berpasangan dengan KD 

keterampilan. Jika dicermati terlihat ada kaitan atau tahapan sebelum ke persamaan garis, yaitu 

dimulai dari pemahaman atau konsep fungsi linear. Namunterkadang para guru didalam 

mengimplementasikan KD ini langsung masuk ke dalam persamaan garis lurus, tidak dimulai dari 

menganalisis fungsi linear.  

 

Sebagai salah satu pendekatan dalam mempelajari KD 3.4,  sebaiknya para guru dalam 

memahamkan peserta didik bahwa garis lurus merupakan representasi dari suatu persamaan 

garis dimulai dari kumpulan berupa titik, kemudian titik-titik serta menjadi garis dan akhirnya 

menjadi garis lurus yang bisa terus diperpanjang, dan hal ini sangat tergantung pada daerah asal 

atau domain yang diketengahkan dalam soal-soal yang diberikan. 

 

 

Perhatikan contoh tahapan berikut.  

1. Gambarkan grafik yang memenuhi sebuah fungsi 𝑓(𝑥) = 2𝑥,  dari suatu himpunan A yang 

memiliki anggota 𝑥, dimana 𝑥 ≥ −2 dan 𝑥 ≤ 3, serta 𝑥 adalah bilangan bulat, yang dipetakan ke 

himpunan 𝑅, dengan anggota himpunan  𝑅 adalah bilangan Real. 
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Penyelesaian: 

𝑓: 𝐴  𝑅 , dengan 𝑅 adalah {bilangan Real} 

𝐴 =  {𝑥 −2⁄ ≤ 𝑥 ≤ 3, 𝑥 ∈ bilangan bulat}  

𝑓(𝑥) = 2𝑥  

 

 

 

 

 

 

 

 

 

 

 

2. Gambarkan grafik yang memenuhi sebuah fungsi 𝑓(𝑥) = 2𝑥,  dari suatu himpunan A yang 

memiliki anggota 𝑥, dimana 𝑥 ≥ −2 dan 𝑥 ≤ 3, serta 𝑥 adalah bilangan real, yang dipetakan ke 

himpunan 𝑅, dengan anggota himpunan  𝑅 adalah bilangan Real. 

 

Penyelesaian: 

𝑓: 𝐴  𝑅 , dengan 𝑅 adalah {bilangan Real} 

𝐴 =  {𝑥 −2⁄ ≤ 𝑥 ≤ 3, 𝑥 ∈ bilangan real}  

𝑓(𝑥) = 2𝑥  

𝑅𝐹 = {−4, −2, 0, 2, 4, 6} 
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3. Kumpulan titik sebagai hasil dari persamaan pada grafik di atas, yaitu 𝑓(𝑥) = 2𝑥, 

dimana 𝑓: 𝐴 𝑅 , dan 𝑅 adalah {bilangan Real}, 𝐴 =  {𝑥 −2⁄ ≤ 𝑥 ≤ 3, 𝑥 ∈ bilangan real} 

menjadi berupa garis lurus (garis adalah kumpulan beribu titik), seperti gambar di bawah ini.  

 

Pada grafik terlihat bahwa batas ujung berupa titik , yang artinya terbatas sampai di titik 

koordinat 𝐴(3,6) dan 𝐶(−2, −4) 

 

4. Pada tahap selanjutnya, grafik dibuat berdasarkan fungsi yang sama, yaitu f(x) = 2x, dengan 

memetakan anggota himpunan bilangan real ke himpunan bilangan real. 

𝑅𝐹 = {𝑦 −4⁄ ≤ 𝑦 ≤ 6, 𝑦 ∈ 𝑅} 

𝑅𝐹 = {𝑦 −4⁄ ≤ 𝑦 ≤ 6, 𝑦 ∈ 𝑅} 
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𝑓: 𝑅 → 𝑅  

𝑓(𝑥) = 2𝑥  

 

 
 

 

Setiap kumpulan titik sebagai hasil dari pemetaan fungsi di atas disambungkan sehingga 

menjadi sebuah garis yang tidak akan berhenti, karena memenuhi pemetaan dari himpunan 

bilangan real ke himpunan bilanga real. 

 

 
 

Dari paparan grafik kartesius di atas, terlihat tahapan peserta didik diajak untuk memahami 

bahwa dalam persamaan garis lurus selalu berbentuk garis yang dikedua ujungnya diberikan 

tanda panah. Dalam hal ini peserta didik dapat memahami ketika garis lurus tidak diberikan 

𝐷𝑓=𝑅;  𝑅𝑓 = 𝑅 

𝐷𝑓=𝑅;  𝑅𝑓 = 𝑅 
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tanda panah dalam grafik, artinya domain atau daerah asalnya dibatasi dan bilangan yang 

digunakan dalam semesta bilangan bulat. Adapun garis lurus yang dapat terus diperpanjang ke 

atas ataupun ke bawah, adalah garis lurus yang direpresentasikan dari domain bilangan real. 

 

Langkah selanjutnya, disampaikan kepada peserta didik bahwa pembicaraan dalam persamaan 

garis lurus adalah dalam semesta bilangan real, sehingga grafik berupa garis lurus bukan hanya 

titik-titik, serta dapat terus diperpanjang ke atas ke bawah dengan domain bilangan real pula dan 

hasilnya pun adalah dalam kodomain bilangan real. Setelah hal tersebut dipahami oleh peserta 

didik, dilanjutkan dengan pembelajaran memasuki persamaan garis lurus, melalui pembuatan 

gambar grafik dalam bidang kartesius. 

Dalam pembuatan grafik garis lurus, peserta diajak untuk menemukan pola atau keteraturan dari 

tahap pembuatan garis pada grafik kartesius, sampai menemukan bentuk umum persamaan 

garis. 

Contoh:  

Diberikan tiga persamaan garis berikut. 

(i) 𝑦 = 2𝑥 

(ii) 𝑦 = 2𝑥 + 4 

(iii) 𝑦 = 2𝑥 − 6 

 

Peserta didik diminta membuat tiga grafik dalam satu koordinat kartesius berdasarkan 

persamaan yang diberikan sehingga dapat ditemukan keteraturannya. Persamaan garis tersebut 

dibuat dalam domain, kodomain serta range bilangan real. 

 

Keteraturan dari ketiga persamaan garis yang dimaksud yaitu bahwa ketiganya memiliki gradien 

yang sama yaitu 2, sehingga ketiga garis tersebut akan saling sejajar. 

Keteraturan selanjutnya, untuk garis yang pertama dimana 𝑦 = 2𝑥, nilai 𝑐 = 0, maka garis 

melalui titik (0,0). Garis yang kedua yaitu 𝑦 = 2𝑥 + 4, garis akan memotong pada sumbu 𝑦 dititik 

koordinat (0,4). Garis yang ketiga yaitu 𝑦 = 2𝑥 − 6, garis akan memotong pada sumbu 𝑦 di titik 

koordinat (0, −6) 

(iv) 𝑦 = 2𝑥 

(v) 𝑦 = 2𝑥 + 4 

(vi) 𝑦 = 2𝑥 − 6 
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Terlihat dalam grafik bahwa ketiga garis memiliki bentuk umum: 

𝑦 = 𝑎𝑥 + 𝑐, dengan 𝑎, 𝑐 ∈ 𝑅 

 

C. PENUTUP 

Uraian di atas merupakan salah satu pendekatan dari pembelajaran  persamaan garis lurus, 

dimana hal ini merupakan indikator penunjang atau sebagai pra syarat pengetahuan dalam 

mempelajari materi persamaan garis lurus. Peserta didik diproses untuk mengembangkan 

penalarannya dimulai menggunakan pemahaman sebelumnya terkait fungsi linear, dan diperkaya 

dengan pemahaman daerah asal atau domain fungsi, kemudian menggambar grafik garis lurus 

melalui tahapan menemukan keteraturan, hingga ditemukan bentuk umum dari suatu persamaan 

garis. Dari langkah tersebut peserta didik dapat memperoleh pemahaman kapan suatu garis akan 

melewati titik koordinat (0,0) serta kapan suatu garis akan melewati (0,c) dalam pembuatan 

grafiknya pada digram kartesius. Pembelajaran dilanjutkan dengan memberikan latihan kepada 

peserta didik, untuk membuat grafik garis lurus dengan persamaan yang diketahui, melalui 

tahapan membuat tabel dengan kolom 𝑥, kolom 𝑦, dan kolom pasangan titik koordinat (𝑥, 𝑦). 

 

moga Bermanfaat. 
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    Widyaiswara PPPPTK Matematika Yogyakarta 

 

 

Foto: httpswww.proprofs.com 
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*) Arfianti Lababa 

Matematika, tidak dapat dipisahkan dari objek-objek matematika. Objek matematika bersifat abstrak, sehingga 

untuk mempermudah seseorang dalam mempelajari atau menyelesaikan soal matematika diperlukan bantuan 

model/gambar/ilustrasi. Namun demikian, membuat model/ilustrasi objek matematika dirasakan oleh 

kebanyakan guru tidaklah mudah. Untuk menggambar objek matematika, diperlukan ketelitian,  kemampuan 

menggambar dan pemahaman materi matematika itu sendiri.  

Untuk menunjang keperluan menggambar objek matematika, sebenarnya tersedia program bantu yang cukup 

banyak. Dari yang sederhana sampai dengan yang rumit dan memerlukan ketelitian. Program bantu tersebut antara 

lain: Corel Draw, Paint, C++, GeoGebra, dan lain-lain. Untuk menggunakan program-program tersebut perlu 

penginstalan dan belajar cara menggunakannya.  

Untuk keperluan menggambar objek matematika yang tidak terlalu rumit, sebenarnya dapat menggunakan fitur-

fitur yang sudah disediakan oleh Microsoft Word. Keuntungan yang diperoleh dengan menggunakan fitur yang 

disediakan oleh Microsoft Word adalah tidak perlu penginstalan program yang baru, mudah dipelajari dan 

digunakan. Setiap komputer yang terinstal Microsoft Word, pasti tersedia fitur untuk menggambar tersebut. 

  

Foto: httpspanduan-microsoft-office.blogspot.com. 
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Objek-objek matematika yang dapat dibuat dengan aplikasi menggambar Microsoft Word antara lain:    

 

 

 

 

 

Masih banyak lagi gambar-gambar yang dapat dibuat hanya dengan bantuan Microsoft Word tanpa aplikasi yang 

lain. Langkah-langkah menggambar bangun-bangun tersebut akan dibahas satu-persatu.  Cara yang akan diuraikan 

berikut bukanlah satu-satunya cara, pembaca dapat berkreasi menemukan cara-cara lain yang lebih mudah. 

Menggambar Balok 

Gambar balok dan variasinya banyak digunakan dalam matematika, terutama jika membahas bangun ruang sisi 

datar. Gambar balok yang bagus adalah gambar yang stabil, artinya jika diperbesar atau diperkecil, gambar yang 

dihasilkan tidak rusak. Berikut alternatif menggambar balok tersebut. 

Langkah 1. Masuk ke fitur shape dengan mengklik menu Insert > Shapes dan pilih Cube  . Jika yang diinginkan 

balok, maka kubus tersebut dapat ditarik ke kanan, kiri, atau ke atas sesuai keperluan. Untuk menghilangkan 

arsiran, klik balok tersebut kemudian klik menu Format > Shape Fill > No Fill. Hasilnya sebagai berikut. 



  

 

 

 12 

 

 

 
  

 

Langkah 2.  Duplikasi balok tersebut sehingga menjadi 2 balok (bisa menggunakan Ctrl+D). Klik balok hasil salinan, 

Klik menu Format > Shape Outline > Dashes kemudian pilih garis putus-putus. Hasilnya seperti gambar berikut 

ini.  

 

Selanjutnya klik balok dengan garis putus-putus, klik menu Format > Rotate > Flip Horizontal > Flip Vertical. 

Hasilnya seperti gambar berikut. 

 

Selanjutnya aktifkan kedua objek di atas, salah satu caranya dengan menekan tombol Ctrl di keyboard dan ditahan, 

diikuti klik objek 1 dan klik objek 2 di atas, lepas tombol Ctrl. Selanjutnya masih dalam keadaan dua objek terseleksi, 

klik menu Format > Align > Align Middle, kemudian pilih lagi Align Center. Selanjutnya dari menu Format lagi 

tekan ikon Group dan pilih Group. Secara umum hasilnya adalah sebuah balok. Bentuk balok ini stabil. Untuk 

membuktikan cobalah memperbesar atau memperkecilnya, gambar tidak akan rusak. Untuk menamai titik sudut – 

titik sudutnya, gunakan text box dari fitur shape. Setelah semua sudut diberi nama, selanjutnya satukan objek-objek 

tersebut dengan cara grouping. 

Langkah selanjutnya mengarsir salah satu bidang diagonal, misalnya ACGE. Urutannya adalah sebagai berikut. 

Langkah 3. Klik menu Insert > Shapes > Freeform   dan  klik titik A, klik titik C, klik titik G, kemudian kembali 

klik titik A. 
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Hasilnya adalah sebagai berikut. Gambar bidang diagonal bisa jadi letak sudut-sudutnya belum seperti yang 

diinginkan. 

 

 

 

 

 

 

Langkah 4. Klik bidang diagonal yang telah dibuat, selanjutnya klik menu Format > Edit Shape > Edit Points.  

 

 

Pada tiap sudut bidang diagonal terlihat kotak-kotak hitam, selanjutnya geser/sesuaikan titik-titik tersebut. Untuk 

hasil yang lebih baik, perbesar tampilan gambar.  

 

 

 

A B 

C 
D 

E F 

G H 
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Langkah 5. Klik bidang diagonal, klik kanan mouse dan pilih Format Shape. Di bagian Fill aktifkan Pattern Fill dan 

pilih bentuk arsiran yang diinginkan. Selanjutnya klik menu Format > Wrap Text > Behind Text. Setelah itu 

jadikan satu group dengan balok yang ada. Hasil akhirnya adalah sebagai berikut. 

 

 

Menggambar Bidang Koordinat 

Mengambar bidang koordinat, sebenarnya sangat mudah dan sederhana. Namun jika caranya kurang tepat maka 

selain hasilnya tidak memuaskan, waktu yang diperlukan cukup lama. Berikut langkah membuat bidang koordinat 

kartesius. 

Langkah 1. Buat garis mendatar, panjangnya sama dengan lebar bidang koordinat yang ingin dibuat. Klik menu 

Insert > Shapes > Line dan lakukan drag mulai pada titik awal garis sampai pada titik akhir garis.  Untuk membuat 

garis benar-benar lurus tekan tombol shift di keyboard pada saat men-drag 

Langkah 2. Salin garis tersebut sebanyak yang diinginkan. Klik pada garis tersebut dan tekan kombinasi tombol 

Ctrl+D. Misal buat 10 buah.  

Langkah 3. Klik semua garis tersebut sambil menekan tombol Shift atau Ctrl di keyboard , sehingga seperti gambar 

berikut ini. 
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Langkah 4. Klik menu Format > Align > Align Left  dan klik Group > Group untuk meratakan garis dan 

membuatnya jadi satu grup. 

 

 

Langkah 5. Klik pada objek, pilih menu Format  dan pada kelompok Size, atur supaya panjang dan lebarnya sama 

dengan mengetikkan ukurannya pada kotak Width misal 8 cm (kadang-kadang terlihat panjang dan lebar objek 

tidak sama, hal tersebut sebenarnya hanya tampilan saja). Ganti garis dengan garis putus-putus, caranya pilih 

Shape Outline pada menu Format,  klik Dashes dan pilih garis putus-putus. 

Langkah 6. Salin objek menjadi dua dengan menekan Ctrl+D. Salah satu objek dirotasi 90 derajat searah jarum jam. 

Langkah 7. Aktifkan kedua objek, pilih menu Format > Align > Align Left  dan Align Middle serta  Group.  

Langkah 8. Klik objek kemudian lanjutkan klik salah satu garis mendatar kemudian ubah menjadi garis (tidak putus-

putus), atur panah kiri kanannya dan buat lebih tebal. Garis ini akan menjadi sumbu X. Dengan cara sama buat 

sumbu Y. Jika langkah benar, hasilnya adalah sebagai berikut. 

 

 

Meskipun sudah jadi, Anda masih dapat menyempurnakan dengan memberi nama sumbu X, sumbu Y, memberi 

angka, dan lain-lain. 
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Membuat Garis Singgung Persekutuan Dua Lingkaran 

Langkah 1. Klik menu Insert > Oval dan klik pada tampilan di mana lingkaran akan diletakkan. Klik kanan pada 

lingkaran, pilih Format Shape, pada Fill pilih No Fill. Atur pula size-nya, pada tulisan ini digunakan satuan 

pengukuran cm. Misalnya height 4 width 4 dari menu Format (bilangan ini hanya agar mudah diingat). 

Langkah 2. Salin objek sehingga menjadi dua buah. Salah satu ubah ukurannya menjadi lebar 0,03” panjang juga 

0,03”. Untuk fill pilih warna hitam. Lingkaran ini akan dijadikan titik pusat lingkaran. 

Langkah 3. Klik pada kedua lingkaran  dan klik menu Format > Align > Align Center dan  Align middle serta 

Group. Sampai dengan langkah ini, telah diperoleh sebuah lingkaran dengan sebuah titik pusat tepat di tengahnya. 

 

Langkah 4. Salin lingkaran menjadi 2. Salah satu perkecil ukurannya menjadi 2 cm (caranya dengan klik menu 

Format, ganti size (ukuran dengan 2 cm pada tinggi dan lebarnya). Buat ruas garis horisontal. Hasil sementara 

adalah seperti gambar berikut ini. 

 

Langkah 5. Geser kedua lingkaran sehingga menyentuh (menyinggung) garis horisontal. Buat garis vertikal dari 

titik pusat lingkaran sampai ke garis horisontal. Beri tanda siku-siku pada perpotongan garis vertikal dan 

horisontal. Hasilnya seperti gambar berikut. 
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Langkah 6. Buat garis dari titik pusat lingkaran 1 ke pusat lingkaran 2, kemudian lakukan grouping. Secara umum 

garis singgung sekutu kedua lingkaran sudah jadi, namun masih perlu penamaan titik-titiknya serta mengubah garis 

antara dua titik pusat sebagai garis horisontal seperti contoh berikut ini. 

 

Untuk garis singgung persekutuan dalam, secara umum langkahnya sama, hanya pada saat langkah ke 5, satu 

lingkaran menyinggung dari arah atas, lingkaran kedua dari arah bawah. Selanjutnya langkahnya sama. 

Menggambar Lingkaran dengan Juring Lingkaran 

Lingkaran dengan juring-juring di dalamnya antara lain dipakai dalam statistika, yakni membuat diagram lingkaran. 

Penggunaan lain adalah terkait sudut pusat dan sudut keliling. Untuk menggambar lingkaran dengan juring-

juringnya, dimulai dengan menggambar lingkaran dengan titik pusat di tengahnya. Pada saat mempelajari cara 

membuat garis singgung sekutu dua lingkaran, telah dipelajari cara membuat lingkaran dengan titik pusat di 

tengahnya, yakni langkah 1 – 3, untuk itu pada bagian ini akan dimulai pada langkah ke empat. 

Langkah 4. Klik menu Insert > Shapes > Arc     dan  klik di bidang gambar yang kosong. 

Langkah 5. Klik kanan pada bangun yang terbentuk dan pilih Format Shape > Fill > Pattern fill dan pilih arsiran 

yang diinginkan. 
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Langkah 6. Aktifkan lingkaran dan juring pertama, kemudian klik menu Format > Align > Align Top  dan Align 

Right. 

Langkah 7. Klik juring yang sudah ada dalam lingkaran sehingga muncul belah ketupat berwarna kuning pada kedua 

ujung busurnya dan geser belah ketupat yang atas sesuaikan sudut yang diinginkan. Lihat gambar berikut ini. 

 

Langkah 8. Lakukan grouping pada lingkaran dan juring yang sudah menyatu.  

Anda dapat melakukan langkah-langkah di atas untuk menambahkan juring lain. Pada tulisan ini akan dicontohkan 

terdapat tiga juring. Langkah selanjutnya adalah pembuatan garis-garis pada tiap juring. Untuk membuat garis ini 

gunakan freeform dengan tujuan agar garis dapat ditekuk-tekuk. Langkahnya adalah sebagai berikut. Klik menu 

Insert > Shapes > Freeform selanjutnya klik di salah satu ujung juring, klik di pusat lingkaran dan double click di 

ujung juring yang lain. Lihat gambar berikut ini. 
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Besar kemungkinan ketepatan titik-titik tersebut kurang baik. Namun hal tersebut dapat diperbaiki dengan 

menggunakan fitur edit point. Caranya adalah klik garis tersebut dan klik menu Format > Edit Shape > Edit Points. 

Selanjutnya titik-titik berwarna hitam pada ujung garis dan sudut dapat digeser sesuai kebutuhan sehingga 

diperoleh hasil seperti yang diinginkan. Lakukan hal sama untuk juring yang lain. Hasil akhirnya adalah seperti 

gambar di bawah ini. 

 

Lingkaran dengan tiga juring sudah tergambar, selanjutnya untuk melengkapi ukuran sudut, nama titik-titik dapat 

dilakukan dengan menggunakan text box seperti pada saat menamai sudut balok pada pembahasan terdahulu. 

Untuk selanjutnya dapat dicoba membuat juring dengan sudut sesuai ukuran sebenarnya. Ini dapat dilakukan 

dengan memanipulasi fitur rotasi garis, namun tidak akan dibahas pada tulisan ini. 

Kesimpulan 

Kemampuan melukis objek matematika sangat penting terutama bagi guru atau calon guru matematika. Untuk 

melukis objek matematika tidak memerlukan aplikasi atau program tertentu. Fitur yang disediakan oleh Microsoft 

Word cukup memadai hanya saja perlu latihan untuk menggunakan agar hasil seperti yang diinginkan. 

 

*) Dra. Arfianti Lababa, M.Pd. 

     Widyaiswara PPPPTK Matematika Yogyakarta 
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*)Muhammad Taqiyuddin 

 

1. Pendahuluan 

Baru-baru ini pemerintah melalui Kementerian Pendidikan dan Kebudayaan Republik 

Indonesiamenerbitkan beberapa buku siswa matematika dengan kurikulum 2013 edisi revisi 2017. Buku-

buku tersebut merupakan wujud dari upaya perbaikan atas buku-buku serupa yang telah diterbitkan pada 

tahun-tahun sebelumnya (lih. As’ari, Tohir, Valentino, Imron, dan Taufiq, 2017; Manullang, Sitanggang, 

Hutapea, Sinaga, Sinaga, Simanjorang, & Sinambela, 2017). Beberapa perubahan nampak dari buku 

terbaru, misalnya, penyajian materi dan soal (As’ari, dkk, 2017; Manullang, dkk, 2017). 

Terdapat beberapa hal yang menarik, salah satunya terkait dengan soal-soal yang diberikan dalam buku-

buku siswa edisi revisi 2017. Banyak ditemukan soal-soal menantang yang menuntut kemampuan 

pemecahan masalah bagi yang akan menyelesaikannya (lih. As’ari, dkk, 2017; Manullang, dkk, 2017). Hal 

ini senada dengan tujuan dari pembuatan buku-buku tersebut, yakni, salah satunya, untuk mendorong 

siswa agar mampu menyelesaikan soal pemecahan masalah (As’ari, dkk, 2017; Manullang, dkk, 2017). 

Diantara soal-soal yang menarik, terdapat beberapa soal yang terkait dengan persamaan fungsi. 

Yang dimaksud dengan persamaan fungsi adalah sebuah persamaan yang melibatkan paling tidak sebuah 

fungsi yang belum diketahui bentuk eksplisitnya seperti apa. Engel (1998) mengatakan “Equations for 

Gambar: httpgetyourimage.club. 



Edisi 39, Desember  2018 

 

  21 

 

 

 
  

unknown functions are called functional equations” yang artinya adalah persamaan dari fungsi-fungsi yang 

belum diketahui disebut dengan persamaan fungsi. Sebagai contoh, 𝑓(𝑥 + 𝑦) = 𝑓(𝑥) + 𝑓(𝑦) merupakan 

sebuah persamaan fungsi. Persamaan fungsi serupa dengan persamaan aljabar, misalnya persamaan 

linear atau persamaan kuadrat, hanya saja yang membedakan adalah yang tidak diketahui (unknown) 

adalah fungsi bukan bilangan real (Small, 2007). 

Pada bagian selanjutnya akan dipaparkan kajian teori tentang persamaan fungsi. Setelah itu, akan 

dipaparkan soal-soal persamaan fungsi yang terdapat dalam buku siswa matematika dengaan kurikulum 

2013 edisi revisi 2017. Akan dikaji pula apa saja tantangan yang mungkin dihadapi dalam proses 

menyelesaikan soal-soal tersebut. 

2. Persamaan Fungsi 

Persamaan fungsi memiliki sejarah yang sudah cukup lama. Nicole Oresme adalah matematikawan dari 

abad 14 yang pertama kali memperkenalkan persamaan fungsi dengan memberikan definisi fungsi linear 

dalam bentuk persamaan fungsi (Small, 2007). Small (2007) menyatakan bahwa definisi fungsi linear 

versi Oresme adalah sebagai berikut. Fungsi 𝑓 dikatakan linear jika untuk sebarang bilangan real 𝑥, 𝑦, dan 

𝑧 memenuhi kondisi berikut 

𝑦 − 𝑥

𝑧 − 𝑥
=

𝑓(𝑦) − 𝑓(𝑥)

𝑓(𝑧) − 𝑓(𝑦)
. 

Setelah Oresmen, banyak matematikawan yang mengeksplorasi persamaan fungsi, misalnya Augustin-

Louis Cauchy, Jean d’Alembert, dan Charles Babbage (Small, 2007).  

Dalam kompetisi matematika, persamaan fungsi merupakan salah satu topik yang sering kali muncul. 

Sebagai contoh, berbagai macam soal tentang persamaan fungsi dapat ditemukan di soal-soal 

International Mathematical Olympiad (IMO) dan William Lowell Putnam Competition (Gelca dan 

Andreescu, 2007; Djukić, Janković, Matić, dan Petrović, 2011). Ada alasan tersendiri mengapa soal tipe ini 

sering muncul dalam olimpiade matematika. Small (2007) menyatakan bahwa persamaan fungsi 

menyediakan tantangan dan teka-teki tersendiri dalam upaya menyelesaikannya dan seringkali yang 

dibutuhkan adalah kecerdikan dalam memanipulasi bentuk persamaan yang diberikan di soal.  

Terdapat dua jenis persamaan fungsi yang sering dijumpai, yakni dengan satu variabel dan dua variabel. 

Sebagai contoh, 𝑓(𝑥) + 𝑓 (
1

1+𝑥
) = 𝑥  merupakan persamaan fungsi dengan satu variabel, sedangkan 

𝑓(𝑥 + 𝑦) + 𝑓(𝑥 − 𝑦) = 2𝑓(𝑥)  merupakan persamaan fungsi dengan dua variabel (Engel, 1998; Small, 

2007). Ada pula persamaan fungsi yang melibatkan tiga atau lebih variabel, misalnya soal IMO tahun 2002, 

yakni: 
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“Find all functions 𝑓 from the reals to the reals such that 

(𝑓(𝑥) + 𝑓(𝑧))(𝑓(𝑦) + 𝑓(𝑡)) = 𝑓(𝑥𝑦 − 𝑧𝑡) + 𝑓(𝑥𝑡 + 𝑦𝑧) 

for all real 𝑥, 𝑦, 𝑧, 𝑡.” (Djukić, dkk., 2011). 

Terdapat beberapa strategi yang dapat digunakan untuk menyelesaiakan soal persamaan fungsi yang 

penulis rangkum dari dua buku yakni: Pertama, Functional Equations and How to Solve Them karya 

Christopher G. Small yang merupakan pelatih berpengalaman dalam mempersiapkan siswa-siswa untuk 

kompetisi IMO dan Putnam (Small, 2007); Kedua, Topics in Algebra and Analysis: Preparing for 

Mathematical Olympiad. Berikut adalah strategi-strategi yang dimaksud: 

1. Kenali kondisi-kondisi tertentu yang dipenuhi oleh fungsi seperti fungsi linear, trigonometri dan 

logaritma (Small, 2007). 

2. Coba masukkan fungsi standar seperti fungsi linear atau polinomial ke dalam persamaan fungsi 

dan tentukan koefisien-koefisien beserta konstantanya (Small, 2007). 

3. Subtitusi beberapa nilai seperti 0  atau 1 untuk dapat menentukan nilai dari 𝑓(0)  atau 𝑓(1) 

(Manfrino, Ortega, dan Delgado, 2015; Small, 2007). 

4. Jika persamaan fungsi melibatkan dua variabel, katakanlah 𝑦 dan 𝑥 , coba ganti 𝑦 dengan 𝑥  atau 

sebaliknya (Manfrino, Ortega, dan Delgado, 2015; Small, 2007). 

5. Selain subtitusi dengan nilai tertentu seperti 0  dan 1 , subtitusi dengan variabel juga dapat 

dilakukan, seperti 
1

𝑥
, 𝑥 + 1, 𝑥 + 𝑦, dan 𝑥 − 𝑦 (Manfrino, Ortega, dan Delgado, 2015). 

6. Jika persamaan melibatkan 𝑓(𝛼(𝑥)), selidiki apakah terdapat 𝑚 sedemikian sehingga 𝛼𝑚(𝑥) = 𝑥, 

lalu coba aplikasikan 𝑓 sebanyak 𝑚 kali (Small, 2007). 

7. Periksa apakah fungsi memiliki sifat-sifat tertentu, seperti satu-satu, onto, bijective, genap, ganjil, 

monoton, atau periodik (Manfrino, Ortega, dan Delgado, 2015; Small, 2007). 

8. Coba aplikasikan prinsip induksi matematika (Manfrino, Ortega, dan Delgado, 2015). 

9. Asumsikan fungsinya monoton atau kontinu, lalu periksa apa yang bisa dapat diperoleh dari 

asumsi tersebut (Manfrino, Ortega, dan Delgado, 2015). 

3. Soal Persamaan Fungsi dan Pembahasan 

Paling tidak terdapat dua buah soal yang melibatkan persamaan fungsi yang dapat dijumpai. Kedua soal 

tersebut dapat dilihat pada Tabel 1. Soal yang pertama terdapat dalam bab relasi dan fungsi (As’ari, dkk, 

2017). Sedangkan soal yang kedua terdapat dalam bab limit fungsi (Manullang, dkk, 2017). Menyelesaikan 

kedua soal tersebut merupakan sebuah tantangan tersendiri karena tidak ada rumus bakunya. 
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Tabel 1. Soal-Soal Persamaan Fungsi 

No Soal Sumber 

1 

Misalkan 𝑓(𝑥) adalah fungsi yang memenuhi 

(a) untuk setiap bilangan real 𝑥 dan 𝑦, maka 𝑓(𝑥 + 𝑦) = 𝑥 +

𝑓(𝑦) dan 

(b) 𝑓(0) = 2 

Nilai dari 𝑓(2016) adalah .... 

A. 2015 B. 2016 C. 2017 D. 2018 

 

Buku 

siswa 

kelas VIII 

SMP 

2 

Jika fungsi 𝑓(𝑥) − 2𝑓 (
2013

2
− 𝑥) = 𝑥 maka tentukan nilai dari 

lim
𝑥→2013

(
3𝑓(𝑥)

𝑥−2013
)

2013

 

Buku 

siswa 

kelas XI 

SMA 

 

Selanjutnya, akan dibahas kedua soal tersebut dengan menggunakan strategi-strategi yang telah 

dipaparkan sebelumnya. Paling tidak terdapat empat cara untuk menyelesaikan soal yang pertama 

sebagaimana dapat dilihat pada paparan berikut. 

Cara I 

Ambil sebarang 𝑥, 𝑦, dan 𝑧 ∈ ℝ. Berdasar (a) maka diperoleh 

𝑓(𝑦) − 𝑓(𝑥)

𝑓(𝑧) − 𝑓(𝑦)
=

(𝑓(𝑥 + 𝑦) − 𝑥) − (𝑓(𝑦 + 𝑥) − 𝑦)

(𝑓(𝑦 + 𝑧) − 𝑦) − (𝑓(𝑧 + 𝑦) − 𝑧)
=

𝑦 − 𝑥

𝑧 − 𝑥
. 

Bentuk di atas sesuai dengan definisi Oresme terhadap fungsi linear (Small, 2007). Akibatnya, kita bisa 

memisalkan 𝑓(𝑥) = 𝑎𝑥 + 𝑏, untuk suatu 𝑎 dan 𝑏 ∈ ℝ.  

Berdasar (a) diperoleh 𝑎(𝑥 + 𝑦) + 𝑏 = 𝑥 + 𝑎𝑦 + 𝑏 ⟺ 𝑎 = 1 . Sedangkan dengan (b) didapat 𝑏 = 2 . 

Akibatnya diperoleh 𝑓(𝑥) = 𝑥 + 2. Oleh karena itu, 𝑓(2016) = 2018. 

Cara II 

Berdasarkan (b) dan mensubtitusi 𝑦 = 0  ke (a), maka diperoleh 𝑓(𝑥) = 𝑓(𝑥 + 0) = 𝑥 + 𝑓(0) = 𝑥 + 2 . 

Akibatnya 𝑓(2016) = 2018.  
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Cara III 

Subtitusi 𝑥 = 1 dan 𝑦 = −1 ke (a) maka didapat  

𝑓(1 − 1) = 1 + 𝑓(−1) ⇔ 𝑓(−1) = 𝑓(0) − 1. 

Berdasarkan (b) diperoleh 

𝑓(−1) = 2 − 1 = 1. 

Perhatikan bahwa, kita dapat memperoleh 

𝑓(1) = 𝑓(2 − 1) = 2 + 𝑓(−1) = 2 + 1 = 3 

𝑓(2) = 𝑓(3 − 1) = 3 + 𝑓(−1) = 3 + 1 = 4 

Dengan meninjau proses di atas, maka nilai 𝑓(2016) dapat dicari dengan 

𝑓(2016) = 𝑓(2017 − 1) = 2017 + 𝑓(−1) = 2017 + 1 = 2018 

Cara IV 

Berdasar (b) dan dengan mensubtitusi 𝑥 = 2016 dan 𝑦 = 0 ke (a), maka diperoleh 

𝑓(2016 + 0) = 2016 + 𝑓(0) ⇒ 𝑓(2016) = 2016 + 2 = 2018. 

Berikutnya akan dibahas penyelesaian dari soal nomor dua. Akan ditampilkan dua cara untuk 

menyelesaikannya. 

Cara I 

Misalkan 𝛼(𝑥) =
2013

2
− 𝑥, maka 𝛼 merupakan fungsi involusi karena  

𝛼2(𝑥) = 𝛼(𝛼(𝑥)) =
2013

2
− 𝛼(𝑥) =

2013

2
− (

2013

2
− 𝑥) = 𝑥. 

Ganti nilai 𝑥 menjadi 𝛼(𝑥) dalam  

𝑓(𝑥) − 2𝑓 (
2013

2
− 𝑥) = 𝑥     (1), 

maka diperoleh 

𝑓 (
2013

2
− 𝑥) − 2𝑓 (

2013

2
− (

2013

2
− 𝑥)) =

2013

2
− 𝑥  
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⇔ 𝑓 (
2013

2
− 𝑥) − 2𝑓(𝑥) =

2013

2
− 𝑥      (2). 

Dengan menjumlahkan (1) dan 2 × (2) diperoleh 

𝑓(𝑥) =
1

3
(𝑥 − 2013). 

Akibatnya,  

lim
𝑥→2013

(
3𝑓(𝑥)

𝑥 − 2013
)

2013

= lim
𝑥→2013

(
𝑥 − 2013

𝑥 − 2013
)

2013

= lim
𝑥→2013

12013 = 1. 

Cara II 

Jelas bahwa fungsi konstan, fungsi identitas dan fungsi dengan bentuk 𝑓(𝑥) = 𝑐𝑥  tidak memenuhi 

persamaan fungsi 𝑓(𝑥) − 2𝑓 (
2013

2
− 𝑥) = 𝑥. Akan diuji apakah fungsi linear memenuhi. Misalkan 𝑓(𝑥) =

𝑎𝑥 + 𝑏, maka diperoleh  

𝑎𝑥 + 𝑏 − 2 (𝑎 (
2013

2
− 𝑥) + 𝑏) = 𝑥 ⇔ 𝑎𝑥 + 𝑏 − 2013𝑎 + 2𝑎𝑥 − 2𝑏 − 𝑥 = 0 

                                                           ⇔ (3𝑎 − 1)𝑥 + (−𝑏 − 2013𝑎) = 0 

Akibatnya, diperoleh 3𝑎 − 1 = 0 ⇔ 𝑎 =
1

3
 dan −𝑏 − 2013𝑎 = 0 ⇒ 𝑏 = −2013𝑎 = −

2013

3
. Oleh karena itu, 

fungsi yang memenuhi persamaan fungsi tersebut adalah 𝑓(𝑥) =
1

3
𝑥 −

2013

3
. Berdasar uraian di atas, maka 

dapat didapat 

lim
𝑥→2013

(
3𝑓(𝑥)

𝑥 − 2013
)

2013

= lim
𝑥→2013

(
𝑥 − 2013

𝑥 − 2013
)

2013

= lim
𝑥→2013

12013 = 1. 

Meskipun solusi dari kedua permasalahan telah dipaparkan, pada saat proses menyelesaikan soal yang 

serupa mungkin saja terjadi masalah-masalah. Ada baiknya mengutip pendapat seseorang yang sangat 

berpengalaman dalam pemecahan masalah, baik sebagai problem solver maupun pengajar pemecahan 

masalah. Salah satunya adalah Paul Zeitz yang merupakan mantan ketua tim IMO pertama Amerika 

Serikat dan pelatih tim Amerika Serikat yang pernah mengantarkan timnya membawa hasil sempurna 

pada tahun 1994 (Zeitz, 2007). Ia  menyatakan bahwa paling tidak ada tiga masalah yang biasa dihadapi 

oleh problem solver, yakni: Pertama, tidak tahu bagaimana caranya untuk memulai; Kedua, sudah 

melakukan beberapa progress namun tidak tahu bagaimana meneruskannya; Ketiga, mencoba beberapa 

strategi namun tidak ada yang bekerja, lalu menyerah (Zeitz, 2007, hlm. 2-3). 
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4. Kesimpulan dan Saran 

Upaya yang dilakukan oleh Kementerian Pendidikan Indonesia patut diapresiasi karena, salah satunya, 

menyediakan soal yang menantang bagi siswa melalui buku siswa terbaru. Terdapat dua soal yang 

berkaitan dengan persamaan fungsi yakni yang pertama dengan dua variabel dan yang kedua dengan satu 

variabel. Meskipun telah ditunjukkan solusi dari kedua permasalahan tersebut, tidak dipungkiri, dapat 

dicari pula solusi yang lain. Selain itu, dalam menyelesaikan permasalahan seperti di atas, dapat pula 

dijumpai hambatan-hambatan atau masalah-masalah yang menghadang. Namun, kegigihan dan tekad 

untuk menyelesaikan permasalahan akan membawa kita mampu menyelesaikannya. 
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Luas Daerah Segi n  

Dalam Bentuk Determinan 
*) Nikodemus Leto Bele 

Daerah segitiga yang diketahui panjang ketiga sisinya dapat dihitung dengan rumus Heron. Sedangkan 

untuk segiempat dapat dihitung dengan rumus Brahmagupta. Perhitungan yang agak rumit akan dihadapi 

untuk menghitung luas daerah yang diketahui koordinat titik-titik sudutnya, kalau menggunakan rumus 

Heron. Dalam tulisan ini akan diuraikan luas daerah segitiga, segiempat, dan segilima jika diketahui 

koordinat titik-titik sudutnya, dengan memanfaatkan luas daerah segitiga, persegipanjang, dan trapesium. 

Pada akhirnya dapat disimpulkan secara induktif luas daerah segi n yang diketahui koordinat titik-titik 

sudutnya. Luas daerah-daerah tersebut dinyatakan dalam bentuk determinan. 

 

Kata kunci : luas daerah, koordinat, determinan. 

1. Luas Daerah Segitiga  
Misalkan terdapat segitiga dengan koordinat titik-titik sudutnya (𝑥1, 𝑦1), (𝑥2, 𝑦2), dan (𝑥3, 𝑦3) seperti 
tampak pada Gambar 1. 
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Luas daerah segitiga dimaksud (merah) pada Gambar 2 sama dengan luas daerah persegipanjang 

dikurangi dengan luas daerah semua segitiga hijau. 

Luas daerah persegipanjang adalah: 

 
 

Jumlah luas daerah segitiga adalah: 

 
 

Luas daerah segitiga dimaksud adalah : 
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Dalam bentuk determinan ditulis sebagai berikut. 

 

2. Luas Daerah Segiempat 
Misalkan terdapat segiempat dengan koordinat titik-titik sudutnya (𝑥1, 𝑦1), (𝑥2, 𝑦2), (𝑥3, 𝑦3) dan 
(𝑥4, 𝑦4) seperti tampak pada Gambar 3. 

 
 

Luas daerah segiempat dimaksud (merah) pada Gambar 4 adalah luas daerah persegipanjang 

dikurangi jumlah luas daerah  semua segitiga hijau. 

Luas daerah persegipanjang adalah: 

 

Jumlah luas daerah segitiga adalah: 
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Luas daerah segiempat adalah: 

 

Dalam bentuk determinan ditulis: 

 

3. Luas Daerah Segilima 
Misalkan terdapat segilima dengan koordinat titik-titik sudutnya (𝑥1, 𝑦1), (𝑥2, 𝑦2), (𝑥3, 𝑦3),  

(𝑥4, 𝑦4), dan (𝑥5, 𝑦5) seperti tampak pada gambar 5. 

 
 

Luas daerah segilima adalah luas daerah persegipanjang dikurangi luas daerah hijau. 

Luas daerah persegipanjang adalah: 
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Luas daerah hijau adalah: 

 
Luas daerah segilima adalah: 

 

 
Dalam bentuk determinan ditulis: 

 
 

4. Kesimpulan 
Dari pola untuk 𝐿𝑠𝑒𝑔𝑖−3, 𝐿𝑠𝑒𝑔𝑖−4, dan 𝐿𝑠𝑒𝑔𝑖−5 disimpulkan bahwa luas daerah segi n yang diketahui 

koordinat titik-titik sudutnya dirumuskan dengan: 

𝐿𝑠𝑒𝑔𝑖−𝑛 =
1

2
||

𝑥1 𝑦1

𝑥2 𝑦2
| + |

𝑥2 𝑦2

𝑥3 𝑦3
| + |

𝑥3 𝑦3

𝑥4 𝑦4
| + ⋯ + |

𝑥𝑛 𝑦𝑛

𝑥1 𝑦1
|| 

 

5. Keterbatasan 
Luas daerah segi n di atas dapat digunakan jika memenuhi ketentuan-ketentuan sebagai berikut: (1) 

segibanyak konveks dan (2) urutan koordinatnya melingkar. 
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FORMULASI PAKAN TERNAK  

DENGAN PROGRAM LINEAR 
*) Sumadi 

 

A. PENDAHULUAN 
Tiga kunci pokok keberhasilan usaha peternakan adalah pembibitan (breeding), tatalaksana 

(management) dan pemberian pakan (feeding). Sebagai salah satu kunci pokok, ransum memegang peranan 

yang sangat penting dalam menunjang keberhasilan usaha peternakan.  Menurut  Siregar (1996) biaya ransum 

mencapai 60 – 80 % dari total biaya produksi, sehingga bila biaya ransum bisa ditekan seminimal mungkin, 

maka keuntungan usaha peternakan akan lebih meningkat. 

Selain harus murah, ransum harus berkualitas dan dapat memenuhi semua kebutuhan zat-zat nutrisi yang 

dibutuhkan ternak untuk hidup pokok, pertumbuhan dan berproduksi. Untuk itu perlu dibuat formulasi ransum 

dengan biaya semurah mungkin, tetapi kebutuhan minimal ternak akan zat-zat nutrisi terpenuhi.  Salah satu 

metode yang dapat digunakan untuk menyelesaikan masalah tersebut adalah dengan Program Linier, yaitu 

suatu cabang dalam ilmu matematika yang dapat mengalokasikan sumber daya yang terbatas untuk mencapai 

suatu tujuan yang optimal, misalnya memaksimalkan keuntungan atau meminimumkan biaya produksi. 

Banyak masalah yang berkaitan dengan alokasi sumber daya yang terbatas, misalnya uang, tenaga kerja, 

bahan baku, gudang tempat penyimpanan barang dan waktu kerja mesin/tenaga kerja.  Dengan program linier 

dapat diupayakan suatu penyelesaian yang optimal, sehingga diperoleh keuntungan yang maksimal dengan 

biaya yang semurah mungkin. 

Akhir-akhir ini program linier banyak digunakan oleh peneliti, praktisi bisnis maupun lembaga-lembaga 

pemerintah untuk menyusun suatu program kegiatan.  Dalam bidang industri peternakan, program linear 

diguankan sebagai salah satu metode untuk menyusun formula bahan baku pakan sehingga diperoleh campuran 

ransum yang memenuhi kebutuhan zat-zat nutrisi bagi ternak dengan harga yang relatif lebih murah. 
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Pada  makalah ini disajikan sebuah contoh formulasi pakan ternak untuk ayam fase petelur  sebanyak 

100% (1 kilogram) yang mengandung sekurang-kuranganya 2900 Kkal/kg energi metabolisme, 17% protein 

kasar, 1,9 % kalsium dan 1,5 % posfor.  

B. FORMULASI PAKAN TERNAK DENGAN PROGRAM LINEAR 
Metode yang paling cocok untuk memecahkan masalah penyusunan formula pakan dengan program 

linear adalah Metode M Charnes, karena fungsi pembatas pada masalah ini tidak selalu bertanda “≥”, tetapi ada 

pula yang bertanda “≤” atau “=”. Langkah pemecahan masalah formulasi pakan ternak dengan program linear 

seperti disajikan pada Gambar 1 berikut ini. 

 
 

Gambar 1. Diagram Alur Formula Ransum dengan Program Linear 
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1. Pembuatan Model Matematika Dari Permasalahan Formulasi Pakan Ternak 

Dengan memisalkan bahan baku sebagiai X1, X2, X3, … Xn, harga bahan baku sebagai C1, C2, C3, 

… , Cn, kandungan zar nutrisi bahan baku sebagai aij dan kebutuhan zat-zat nutrisi sebagai b1, b2, b3, …,  

bm, maka model matematika dari masalah formulasi pakan ternak dapat dirumuskan sebagai berikut: 

Minimumkan Z = C1X1+ C2X2+C3X3+ …+CnXn 

Dibawah kendala: a11X1+a12X2+a13X3+ …+a1nXn  ≥, ≤ atau = b1 

a21X1+a22X2+a23X3+ …+a2nXn  ≥, ≤ atau = b2 

a31X1+a32X2+a33X3+ …+a3nXn  ≥, ≤ atau = b3 

…….     …… 

am1X1+am2X2+am3X3+ …+amnXn  ≥, ≤ atau = bm 

X1, X2, X3, … Xn, nonegatif 

 

2. Perubahan Model Matematika Menjadi Bentuk Standar Program Linear 

Formulasi pakan ternak merupakan masalah program linear yang unik. Kenunikannya yaitu bahwa 

tidak semua konstrain (dalam hal ini zat nutrisi) berbatasan minimal, tetapi ada pula yang berbatasan 

maksimal.  Selain itu untuk alasan kepraktisan, formula pakan biasanya juga disusun dalam jumlah yang 

ditentukan, misalnya 100%, 1 kilogram atau 1000 kilogram (sesuai kapasitas mesin pencampur). 

Menurut Soemartojo dan Tapilouw (1996), ketentuan perubahan bentuk model matematika ke 

model standar program linear dengan Metode M Charnes adalah : 

2.1.Fungsi tujuan Z = C1X1+ C2X2+C3X3+ …+CnXn diubah menjadi Z’ = C1X1+ C2X2+C3X3+ 

…+CnXn+0S1+0S2+0S3+ …+0Sn+MA1+MA2+ MA3+ ...+MAn 

2.2.Bila fungsi pematasnya betanda “≤”, maka ruas kiri ditambah dengan variabel penambah (Slack 

Variabel) nonegatif yang dilambangkan dengan S, sehingga fungsi pembatas berubah menjadi: 

ai1X1+ai2X2+ai3X3+ …+ainXn +Si  = bi dengan i = 1,2,3, ... m 

2.3.Bila fungsi pembatasnya bertanda “≥”maka ruas kiri dikurangi dengan variabel pengurang (Surplus 

Variabel) nonegatif yang dilambangkan dengan S dan ditambah variabel buatan yang dilambangkan 

dengan A, sehingga fungsi pembatas berubah menjadi: 

ai1X1+ai2X2+ai3X3+ …+ainXn - Si + Ai = bi dengan i = 1,2,3, ... m 

2.4.Bila fungsi pembatasnya bertanda “= ”maka ruas kiri ditambah variabel buatan yang dilambangkan 

dengan A, sehingga fungsi pembatas berubah menjadi: 

ai1X1+ai2X2+ai3X3+ …+ainXn + Ai = bi dengan i = 1,2,3, ... m 

Variabel penambah dan variabel pengurang diberi nilai 1, sedangkan variabel buatan diberi nilai M. 

M adalah bilangan yang bernilai sangat besar.  Menurt Soemartojo dan Tapilouw (1996) nilai M bisa 

mencapai 106, sedangkan menurut Taha (1996) nilai M secara teoritis bisa cenderung mendekati tak 

hingga. 

Besar kecilnya nilai M tergantung pada besarnya nilai fungsi tujuan. yang spesifik antara 101 

sampai 106,. Pemberian nilai M yang terlalu besar dapat menyebabkan pemecahan yang dihasilkan tidak 

tepat akibat pembulatan dalam perhitungan (Taha, 1996). Selanjutnya pada makalah ini digunakan nilai M 

sebesar 102. 
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3. Pembuatan Tabel Simplek Awal 

Secara teoretis akan terdapat sekurangnya satu variabel pengurang (S) yang bisa dijadikan basis. 

Akan tetapi jika tidak ada variabel pengurang (S) yang bisa dijadikan basis, maka yang mula-mula 

dijadikan basis adalah variabel buatan (A). Selanjutnya variabel A dipaksa menjadi nol melalui perbaikan-

perbaikan.   

 

4. Perbaikan-Perbaikan 

Setelah terbentuk tabel simpleks awal, perbaikan-perbaikan dilakukan dengan langkah-langkah 

sebagai berikut: 

4.1.Memilih kolom kunci (Pivot), yaitu  kolom yang akan dijadikan dasar perubahan table. Kolom pivot 

dipilih dari baris fungsi tujuan (Zj-Cj) yang bernilai positif paling besar. 

4.2.Memilih baris pivot, yaitu baris yang akan dijadikan dasar awal merubah tabel. Baris pivot ditentukan 

berdasarkan pada kolom rasio yang bernilai positif terkecil. Rasio adalah hasil bagi nilai kolom solusi 

dengan nilai kolom pivot. Bila terjadi ada lebih dari satu nilai rasio positif terkecil yang sama, dipilih 

salah satu secara acak. 

4.3.Menentukan elemen pivot, yaitu elemen yang berada pada kolom pivot dan baris pivot. Untuk lebih 

jelasnya, elemen pivot bisa diberi tanda tertentu. 

4.4.Mengubah nilai baris pivot. Nilai baris pivot diubah dengan cara membaginya dengan elemen pivot, 

sehingga nilai elemen pivot berubah menjadi 1 (satu). 

4.5.Mengubah nilai baris yang lain.  Nilai baris yang lain diubah dengan melakukan operasi baris 

elementer, sehingga nilai elemen-elemen lain selain elemen pivot pada kolom pivot berubah menjadi 0 

(nol).  Rumus operasi baris elementer yaitu: 

Nilai baris baru = nilai baris lama – (nilai kolom pivot*nilai baris pivot) 

4.6.Menghitung nilai baris Zj – Cj 

4.7.Menentukan variable masuk (Entering Variable), yaitu variabel pada kolom kunci yang dimasukkan ke 

dalam variabel basis menggantikan variabel pada baris pivot. 

4.8.Perbaikan selanjutnya dilakukan melalui langkah 4.1. sampai 4.6. hingga diperoleh solusi optimal 
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5. Penentuan Solusi Optimal. 

Solusi optimal ditentukan dengan ketentuan: 

5.1.Semua elemen baris Zj-Cj telah bernilai non positif, kecuali pada kasus tertentu.  Solusi optimal setiap 

variabel X1, X2, X3 … Xn adalah nilai solusi pada baris yang bersesuaian. 

5.2.Nilai optimum fungsi tujuan adalah nilai baris Zj-Cj pada kolom solusi. 

 

C. CONTOH PENYUSUNAN FORMULA PAKAN TERNAK DENGAN PROGRAM LINEAR 

Direncanakan akan dibuat formula pakan untuk ayam petelur fase produksi sebanyak 100%  untuk 

mengetahui harga per kilogram pakan jadi. Zat-zat nutrisi yang diprioritaskan adalah : 

Zat Nutrisi Batasan Kebutuhan Satuan 

Energi Metabolisme (EM) ≥ 2900 Kkal/kg 

Protein Kasar (PK) ≥ 17 % 

Kalsium (Ca) ≥ 1,9 % 

Posphor (P) ≥ 1,5 % 

Sumber : NRC (1984) 

Bahan-bahan yang tersedia : 

Nama Bahan EM PK Ca P 

Jagung kuning 3321 8,9 0,02 0,23 

Dedak Padi 1630*) 11,9 0,1 1,3 

Bungkil Kelapa 1141 18,6 0,18 0,56 

Bungkil Kedelai 2400*) 41,3 0,24 0,57 

Tepung Ikan 3080*) 52,6 5,68 3,73 

Sumber : Hartadi dkk (1986) dan *) Rasyaf (1994) 

Permasalahannya adalah: berapa persen masing-masing bahan harus dialokasikan untuk mendapatkan formula 

pakan dengan harga termurah, bila diketahui harga masing-masing bahan baku berturut-turut adalah Rp 1.500, 

Rp 700, Rp 1.000, Rp 1.050 dan Rp 2.000. 

Pemecahan: 

1. Penyusunan Model Matematika 

Minimumkan: Z = 1500X1 + 700X2 + 1000X3 + 1050X4 + 2000X5 

Dengan batasan :  3321X1 + 1630X2 + 1141X3 + 2400X4 + 3080X5 ≥ 2900 

   8.9X1 + 11.9X2 + 18.6X3 + 41.3X4 + 52.6X5 ≥ 17 

   0.02X1 + 0.1X2 + 0.8X3 + 0.24X4 + 5.68X5 ≥ 1.9                 

0.23X1 + 1.3X2 + 0.56X3 + 0.57X4 + 3.73X5 ≥ 1.5 

   X1 + X2 + X3 + X4 + X5 = 1 

   X1, X2, X3, X4 dan X5 ≥ 0 (nonegatif) 
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2. Perubahan Model Matematika Menjadi Bentuk Program Linear Standar 

Fungsi tujuan: 

Z = 1500X1 + 700X2 + 1000X3 + 1050X4 + 2000X5 + 0S1 + 0S2 + 0S3 + 0S4 + 0S5 + MA1 + MA2 + MA3 + 

MA4 + MA5 

Fungsi pembatas:  

3321X1 + 1630X2 + 1141X3 + 2400X4 + 3080X5 – S1 + A2 = 2900 

8.9X1 + 11.9X2 + 18.6X3 + 41.3X4 + 52.6X5 - S2 + A2 = 17 

0.02X1 + 0.1X2 + 0.8X3 + 0.24X4 + 5.68X5 – S3 + A3 ≥ 1.9   

0.23X1 + 1.3X2 + 0.56X3 + 0.57X4 + 3.73X5 – S4 + A4 = 1.5 

X1 + X2 + X3 + X4 + X5 = 1 

3. Tabel Simpleks Awal dan Perbaikan-perbaikannya 

Untuk mendapatkan hasil yang lebih akurat, perhitungan dilakukan dengan bantuan MS Excels sebagai 

berikut. 
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Gambar 2. Perhitungan Formulasi Ternak dengan Program Linear 

4.  Solusi Optimal 

Dari hasil perhitungan di atas terlihat bahwa solusi optimal dicapai bila digunakan jagung kuning (X1) 

34,6849 %, dedak halus (X2) 04,8487 %, bungkil kedelai (X4) 28,4242 % dan tepung ikan (X5) 32,0422 % 

dengan harga pakan jadi Rp 1.493,51 per kilogram. 

 

D. KESIMPULAN 

Bersasarkan uraian di atas dapat ditarik kesimpulan sebagai berikut: 

1. Metode yang paling cocok untuk memecahkan masalah penyusunan formula pakan dengan program linear 

adalah Metode M Charnes, karena fungsi pembatas pada masalah ini tidak selalu bertanda “≥”, tetapi ada 

pula yang bertanda “≤” atau “=”.  

2. Besar bilangan M yang digunakan adalah 102 

3. Formulasi pakan ternak dengan program linear memiliki kelebihan: 

▪ Dapat digunakan untuk menyusun formula pakan dengan banyak bahan baku dengan memprioritaskan 

banyak zat nutrisi sekaligus 
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▪ Dapat ditentukan dengan tepat kandungan zat nutrisi formula pakan ternak sesuai standar kebutuhannya 

▪ Formula pakan ternak yang tersusun merupakan formula yang paling murah. 
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Model Antrian Pendaratan Pesawat Terbang 
*) Sigit Tri Guntoro 

 

A. Pendahuluan. 
Perkembangan dunia penerbangan belakangan ini menunjukkan peningkatan yang sangat signifikan. Utamanya 

pada penerbangan komersial. Banyak daerah terpencil yang dulunya tidak ada jadwal penerbangan sekarang sudah 

ada dan bahkan dilayani oleh maskapai yang besar. Sebagai contoh Garuda Indonesia telah melayani penerbangan 

sampai ke Sabang Aceh, sementara Lion Air melayani penerbangan sampai ke Melangguane Sulawesi Utara. Masih 

banyak lagi destinasi yang dituju maskapai penerbangan nasional untuk melayani sampai ke pelosok daerah. 

Peningkatan yang signifikan ini terjadi tidak hanya di dalam negeri namun terjadi juga di luar negeri. Tidak 

mengherankan jika sekarang banyak maskapai asing yang melayani penerbangan tidak hanya internasional tetapi 

juga melayani penerbangan domestik. Sebagai gambaran, peningkatan volume penumpang tahun 2017 di beberapa 

bandara disajikan dalam tabel berikut. 

No Nama Bandara Kota Negara 
Jumlah 

Penumpang 
satu tahun 

Kenaikan 

1.  
Hartsfield–Jackson 
Atlanta International 
Airport 

Atlanta, 
Georgia 

United 
States 

103,902,992 

 

-0.3% 

 

2.  
Beijing Capital 
International Airport 

Beijing China 95,786,442 
 

1.5% 
 

3.  Tokyo Haneda Airport Ōta, Tokyo Japan 85,408,975   6.5% 
 

4.  .... .... .... .... .... 

17.  
Soekarno-Hatta 
International Airport 

Tangerang
, Banten 

Indonesia 63,015,620 
 

8.3% 
 

18.  
Singapore Changi 
Airport 

Changi Singapore 62,219,573 
 

6.0% 
 

Sumber: www.businessinsider.sg diakses 12-11-2018 

 

Indonesia, yang diwakili Bandara Internasional Soekarno-Hatta menempati 

peringkat ke-17 dengan kenaikan 8,3% serta jumlah penumpang 

63.015.620. Dengan penumpang sebanyak ini diperlukan banyak pesawat 

dan diperkirakan terdapat 1.200 pergerakan pesawat setiap hari. Dapat 

dibayangkan betapa rumitnya pengaturan take-off maupun landing. 

Pertanyaan yang muncul adalah, bagaimana cara mengaturnya? 

Berikut ini akan dibahas terkait model matematika pengaturan antrian saat 

akan landing pada suatu bandara. 

 

http://www.businessinsider.sg/
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B. Tentang Penerbangan 
Dalam dunia penerbangan dikenal dua aturan yang dijalankan oleh pilot sewaktu menerbangkan pesawat. Aturan 

tersebut adalah: 

1. Visual Flight Rules (VFR): Pilot menggunakan visual (pandangan) dalam menjalankan pesawat. Terbang dengan 

aturan demikian biasanya dijalankan dalam cuaca yang sangat baik. 

2. Instrument Flight Rules (IFR): Pilot tidak mengunakan pandangan dalam menjalankan pesawat, namun 

menggunakan instrumen yang ada pada pesawat dan dipandu oleh sistem dalam Air Traffic Control. Terbang 

dengan aturan ini dijalankan jika keadaan cuaca buruk sehingga jarak pandang pilot sangat terbatas (kurang 

dari 3 mil). Selain itu jika lalu lintas udara sangat padat maka pilot juga menggunakan IFR dalam menjalankan 

pesawat 

Apabila terjadi keadaan dimana suatu pesawat dapat menjalankan VFR sementara pesawat lain hanya dapat 

menjalankan IFR maka yang diutamakan adalah pesawat dalam keadaan IFR. Tahap-tahap yang dijalani suatu 

pesawat dalam melakukan penerbangan sebagai berikut: 

 

 Preflight 

Preflight adalah tahapan dimana pesawat sudah siap untuk diberangkatkan. Pada tahap persiapan ini kelengakapan 

informasi mengenai pesawat harus sudah diberikan kepada pihak ATC. Informasi tersebut adalah: 

• Nama perusahaan penerbangan  

• Nomor penerbangan 

• Tipe pesawat dan kelengkapannya 

• Kecepatan  yang digunakan 

• Ketinggian jelajah yang akan ditempuh 

• Rute penerbangan (bandara asal, wilayah udara yang akan dilewati, bandara tujuan) 

• Beacon code (kode untuk setiap pesawat yang akan terbang)  

Setelah itu pesawat dijalankan menuju runway (landas pacu) dan mesin sudah siap untuk dijalankan pada kondisi 

maksimal. Pada tahap ini biasanya terdengar ucapan pilot dari cockpit. Misalkan untuk pesawat Garuda akan 

terdengar, “flight attendant, take-off position”, sementar untuk Lion Air akan terdengar, “passanger, take-off station”, 

atau ucapan lain yang intinya memberikan informasi kepada penumpang bahwa pesawat segera terbang. 

 

 Take off 

Pada tahapan ini pesawat dipacu dengan kecepatan rendah menuju tinggi, namun kekuatan mesin pada posisi 

maksimal. Pada tahap ini biasanya terdengar deru mesin yang sangat keras. 

 

 Departure 

Pesawat meninggalkan landas pacu menuju ketinggian tertentu dengan 

kekuatan mesin tetap maksimal.  Dalam kondisi ini jarak aman antar pesawat 

secara horizontal 7 mil dan 1000 kaki secara vertikal. Sudut elevasi yang 

digunakan harus kurang dari 20°. Umumnya pesawat menggunakan sudut 

elevasi rata-rata 10° − 15°. Jika pesawat menggunakan sudut elevasi lebih dari 20° maka pesawat akan mengalami 

stall (kehilangan daya angkat) yang menyebabkan pesawat bisa jatuh. Pada tahap ini terdengar deru mesin yang 

sangat keras. 
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 En Route 

Pesawat mengudara melalui satu atau lebih wilayah udara menuju atau mendekati 

bandara tujuan. Ketinggian yang dipakai harus memenuhi aturan sebagai berikut: 

o Pesawat ke arah timur mengambil ketinggian ganjil (dalam ribuan) + 500 kaki. 

Misalnya: 5500 kaki, 7500 kaki, 9500 kaki. 

o Pesawat ke arah barat mengambil ketinggian genap (dalam ribuan) + 500 kaki. 

Misalnya: 4500 kaki, 6500 kaki, 8500 kaki. 

o Pesawat ke arah jurusan tiga angka sampai dengan 𝟏𝟕𝟗° mengambil 

ketinggian sama dengan ke arah timur, diluar itu mengambil ketinggian sama 

dengan ke arah barat. 

Pada umumnya pesawat komersial biasa menempuh ketinggian sekitar 26000 kaki. Jarak aman secara vertikal 

adalah 1000 kaki. Tahap en route ini adalah tahap yang paling lama dijalani oleh sebuah pesawat. Apalagi lagi 

pesawat dengan kemampuan jelajah yang sangat jauh, tahap ini bisa memakan waktu berjam-jam.  

 

 Descent 

Pada tahapan ini, pilot akan mengurangi ketinggian dan mengurangi kecepatan pesawat untuk mengarahkan pada 

bandara yang dituju serta menyiapkan untuk proses approach. Biasanya akan terdengar informasi dari pilot bahwa 

pesawat mulai turun. Informasi tersebut disampaikan melalui ucapan dari kokpit yang terdengar sampai kabin. 

Misalnya untuk Garuda terdengar ucapan dari pilot “passanger, aircraft descent”. Pada tahapan ini pesawat masih 

diperbolehkan berputar-putar untuk menunggu giliran mendarat yang dalam penerbangan diistilahkan sebagai 

holding. 

 

 Approach 

Pilot mengarahkan pesawat menuju landasan dan tidak boleh berputar-putar lagi. Jadi pesawat harus langsung 

mendarat tanpa boleh ada halangan. Dengan kata lain landasan harus  dalam keadaan ‘clear’. Pada tahapan ini 

biasanya akan terdengar suara pilot dari kokpit,  “landing position” atau “landing station” atau ucapan lain yang 

menandakan pesawat segera mendarat.  

 

 Landing 

Pesawat sudah mencapai darat di runway (landas pacu). Pada 

tahap ini pilot akan melakukan pengereman maksimal agar 

pesawat tidak meluncur keluar landasan. Untuk itu pilot akan 

mengaktifkan rem pada mesin yang dikenal dengan reverse 

thrust engine yang berfungsi membalik arah dorongan mesin. 

Selanjutnya pesawat akan menuju apron (terminal pesawat) 

melalui jalur taxiway (jalur lintasan pesawat di darat). 

Penjelasan tahapan-tahapan di atas dapat digambarkan 

sebagai berikut. 
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C. Sistem Pengendali Lalu  Lintas Udara  
Sistem pengendali lalu lintas udara yang dinamakan Air Traffic Control System (ATCS) sebenarnya adalah sistem 

yang sangat kompleks terdiri dari komputer, radar, radio, dan perangkat lain untuk memandu pilot dalam 

menerbangkan pesawat mulai dari preflight hingga landing sampai pesawat parkir di terminal bandara. ATCS 

mempunyai 5 bagian utama atau sering disebut divisi. Divisi-divisi tersebut adalah: 

1. Air Traffic Control System Command Center (ATCSCC) 

ATCSCC adalah pusat pengendali semua lalu lintas udara pada suatu wilayah tertentu, termasuk mengontrol 

keadaan cuaca, memantau kepadatan lalu lintas udara, dan menentukan layak tidaknya suatu bandara digunakan 

untuk mendarat pesawat tertentu. 

2. Air Route Traffic Control Center( ARTCC )  

ARTCC adalah divisi yang bertugas memandu pesawat saat melakukan En 

Route. Divisi ini merupakan divisi yang paling lama berhubungan dengan 

pesawat. Area dibawah kendali divisi ini dapat mencapai radius 200 mil 

dan ketinggian mencapai lebih dari 25.000 kaki. Jika zona udara yang 

menghubungkan suatu bandara ke bandara lain sangat luas maka 

diperlukan lebih dari satu ARTCC. Luas wilayah udara yang ter-cover oleh 

ARTCC berbeda-beda tergantung pada pembagian zonanya  

 

3. Terminal Radar Approach Control (TRACON) 

TRACON adalah divisi pengoperasi radar yang memandu pesawat saat memasuki 

tahap departure dan tahap approach. TRACON merupakan penghubung antara 

ARTCC dengan Air Traffic Control Tower( ATCT) 

 

4. Air Traffic Control Tower (ATCT)  

ATCT adalah menara yang terletak di setiap bandara.  Fungsinya adalah memandu pesawat saat take-off, landing 

dan setiap pergerakan pesawat di terminal.  
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5. Flight Service Station (FSS)  

FSS adalah divisi yang menyediakan informasi bagi pilot mengenai keadaan cuaca, rute penerbangan, rencana 

penerbangan, dan informasi lain yang berhubungan dengan penerbangan. Disamping itu FSS juga membantu 

mengkoordinir operasi pencarian dan operasi pertolongan apabila ada pesawat yang hilang. 

 

D. Model Antrian Pendaratan 
Sebenarnya ada dua antrian yang saling berhubungan yaitu saat akan terbang dan saat akan mendarat. Oleh karena 

saat akan terbang posisi pesawat masih di darat maka pengaturan antrian lebih mudah. Sebaliknya, karena saat 

akan mendarat posisi pesawat sedang di udara, maka pengaturan antrian untuk mendarat akan lebih sulit. 

Mengapa? Karena pesawat tidak bisa berhenti di udara untuk menunggu antrian mendarat. Oleh karena itu model 

yang dibahas dalam tulisan ini adalah antrian pendaratan.  

Pada saat tertentu suatu bandara dihadapkan pada permasalahan dimana ada banyak pesawat yang akan 

mendarat dalam waktu yang hampir bersamaan. Keadaan seperti ini mengakibatkan banyak pesawat yang 

menunggu untuk mendarat. Berbeda dengan kendaraan darat atau laut yang bisa menunggu sambil berhenti, 

pesawat harus terus berjalan ketika menunggu giliran mendarat. Oleh karena itu perlu adanya suatu lintasan 

tunggu (holding area) dengan pengaturan tertentu. 

 

 
Garuda GA 212 melakukan holding saat akan mendarat di Bandara Adisucipto. 

Sumber: www.flightradar24.com, diakses 12-11-18 

 

Bentuk lintasan tunggu pada kenyatannya seperti gambar di atas. Namun dalam tulisan ini diasumsikan bentuk 

lintasan tunggu (holding area) adalah lapisan-lapisan atau layer-layer berbentuk lingkaran yang diameternya 

semakin mengecil dari layer atas ke layer di bawahnya. Jarak antar layer adalah 1000 kaki sesuai dengan jarak aman 

pesawat secara vertikal. Diameter lingkaran pada layer atas lebih besar dari pada diameter lingkaran layer 

dibawahnya. Secara sederhana lintasan tunggu tersebut dapat diilustrasikan seperti pada gambar berikut. 

http://www.flightradar24.com/
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Selanjutnya pandang dua layer berurutan serta titik 𝑃1 dan 𝑃2 yang diumpamakan sebagai pesawat yang berada 

pada layer. 

 
 

Panjang lintasan dari 𝑂1 menuju 𝑃1, dan panjang lintasan dari 𝑂2 menuju 𝑃2 berturut-turut namakan 𝐿𝑝1 dan 𝐿𝑝2 

adalah:  

𝐿𝑝1 = 𝜃𝑅1 dan 𝐿𝑝2 = 𝜃𝑅2      {panjang busur lingkaran}. 

Sementara itu panjang helix dari 𝑂1 ke 𝑃2, namakan 𝐿ℎ adalah: 

𝐿ℎ = √(𝐿𝑝2)
2

+ (𝑂1𝑂2)2              {𝑝𝑒𝑛𝑒𝑟𝑎𝑝𝑎𝑛 𝑑𝑎𝑙𝑖𝑙 𝑃𝑦𝑡ℎ𝑎𝑔𝑜𝑟𝑎𝑠 𝑝𝑎𝑑𝑎 ℎ𝑒𝑙𝑖𝑥}. 

 

 

Selanjutnya untuk memudahkan dalam pemodelan, titik masuk perpindahan pesawat dari layer atas ke layer bawah 

ditentukan pada posisi 90° (𝑀1) atau 270° (𝑀2) seperti pada gambar berikut. 

 
Dengan demikian jarak-jarak penting (krusial) yaitu 𝑃1𝑂1,  𝑃2𝑀1,  𝑃2𝑀2,  𝑂2𝑃2, 𝑂1𝑀1,  dan 𝑂1𝑀2 dapat ditentukan. 

Dengan dapat ditentukannya jarak krusial tersebut maka pengaturan untuk pindah layer atau tetap dalam layer 
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dapat diatur dengan skema pemodelan. Untuk menerapkan model diperlukan beberapa asumsi yang mungkin 

berbeda dengan kenyatan. Asumsi-asumsi yang diambil adalah: 

1. Tidak ada gangguan cuaca selama pendaratan (cuaca baik). 

2. Arah pendaratan pada landas pacu selalu tetap. 

3. Bahan bakar cukup untuk menunggu. 

4. Lintasan tunggu (holding area) berbentuk lingkaran. 

5. Jumlah maksimum di tiap layer adalah 2 pesawat, kecuali pada layer terendah memuat maksimum satu 

pesawat. 

6. Pada saat ada pesawat akan memasuki lintasan tunggu, pesawat-pesawat yang ada pada lintasan tunggu telah 

berada pada posisi terendahnya. 

7. Pesawat memasuki layer melalui koordinat 90° (titik masuk I) atau koordinat 270° (titik masuk II), kecuali 

saat masuk holding area menuju layer yang kosong, titik yang diambil bebas. Sementara untuk keluar layer 

harus dari kordinat 0°.  

8. Kecepatan pesawat sama. 

9. Jarak aman 2 pesawat pada ketinggian sama minimal 7 mil. 

10. Tower Center Control (TCC) hanya memandu pesawat yang akan mendarat dan jangkauanya hanya sampai 

18000 kaki (untuk mempermudah hitungan). 

11. Layer terendah berada pada ketinggian 4000 kaki. 

 

Dengan asumsi tersebut maka banyaknya layer adalah 𝑁 dengan  

𝑁 =
𝑙𝑎𝑦𝑒𝑟 𝑡𝑒𝑟𝑡𝑖𝑛𝑔𝑔𝑖 − 𝑙𝑎𝑦𝑒𝑟 𝑡𝑒𝑟𝑒𝑛𝑑𝑎ℎ

1000
+ 1 

=
18000 − 4000

1000
+ 1 

= 15 

 

Ketinggian layer sebagai berikut: 

Layer ke-1 memiliki ketinggian h1 = 4000 kaki  

Layer ke-2 memiliki ketinggian h2 = 5000 kaki 

Layer ke-3 memiliki ketinggian h3 =  6000 kaki 

   … 

Layer ke-14 memiliki ketinggian h14 = 17000 kaki 

Layer ke 15 memiliki ketinggian h15 = 18000 kaki 

Karena jarak aman dua pesawat 7 mil secara horisontal, maka diameter layer mengecil dari atas ke bawah. Kondisi 

seperti ini menyebabkan adanya perbedaan kecepatan sudut antara dua pesawat yang berada pada layer yang 

berbeda. Hal ini dimaksudkan supaya perubahan jarak antara dua pesawat pada layer yang berbeda selalu berubah-

ubah sehingga dapat ditentukan kapan saat pindah layer. Pada model ini diameter layer (supaya aman) diatur 

sebagai berikut: 

Layer ke-1 berdiameter d1 = 10 mil 

Layer ke-2 berdiameter d2 = 11 mil 

Layer ke-3 berdiameter d3 = 12 mil 

   … 

Layer ke 15 berdiameter d15 = 24 mil 
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Ketebalan helix penghubung layer ke-i dan ke-(i+1) adalah 1000 kaki dan berdiameter sama dengan diameter layer 

ke-i. Dengan demikian holding area dapat menampung maksimum 14 × 2 + 1 = 29 pesawat.  

Lintasan tunggu dapat digambarkan secara visual sebagai berikut. 

 

  
 

 

1. Algoritma Memasuki Lintasan Tunggu 

Pesawat memasuki lintasan tunggu melalui kordinat 90° atau 270°, pada layer terendah yang diperbolehkan. Jika 

layer ke-1 kosong maka pesawat dapat memasuki layer tersebut dan langsung melakukan landing apabila sudah 

‘clear’. Jika layer ke-1 terisi maka pesawat diharuskan menunggu pada holding area, sampai mendapat giliran 

mendarat.  

Algoritma secara rinci adalah sebagai berikut: 

Input : 

▪ Panjang lintasan  pesawat-pesawat menuju titik-titik masuk  

Output : 

▪ clear atau loaded (lintasan penuh) 

▪ l = layer yang diperbolehkan untuk dimasuki  

▪  = titik masuk layer (titik 90° atau 270°)  

Algoritma: 

Misalkan: 

𝑃1𝑖 = panjang lintasan pesawat pada layer ke-𝑖 menuju titik masuk I saat pesawat yang datang masuk melalui titik 

masuk I 

𝑃2𝑖 = panjang lintasan  pesawat pada layer ke-𝑖 menuju titik masuk II saat pesawat yang datang masuk melalui titik 

masuk II 

𝑄1 = jarak pesawat yang datang dengan titik masuk I 

𝑄2 = jarak pesawat yang datang dengan titik masuk II  

𝑛(𝑠)= jumlah pesawat pada layer ke 𝑠 

 𝑙 = urutan layer yang dimasuki 

 𝛿 = sudut yang diambil saat masuk layer 

Algoritmanya sebagai berikut. 

1. 𝑖 =  1 

2. 𝑠 =   𝑖 

  𝑖𝑓 𝑛(𝑠)  =  0 𝑡ℎ𝑒𝑛 ′𝑐𝑙𝑒𝑎𝑟′ ;  𝑙 = 𝑠;   = 𝑓𝑟𝑒𝑒 ;  𝑒𝑛𝑑  
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  𝑖𝑓 𝑛(𝑠) = 1 𝑡ℎ𝑒𝑛  𝑖 = 𝑖 + 1  

3. 𝑠 = 𝑖 

   𝑖𝑓 𝑠 = 15  𝑡ℎ𝑒𝑛 ‘𝑙𝑜𝑎𝑑𝑒𝑑’; 𝑒𝑛𝑑 

𝑖𝑓 𝑛(𝑠) =  0 𝑡ℎ𝑒𝑛 ‘𝑐𝑙𝑒𝑎𝑟’ ;  𝑙 = 𝑠 ;   = 𝑓𝑟𝑒𝑒 ;  𝑒𝑛𝑑 

 𝑖𝑓 𝑛(𝑠)  =  1 𝑡ℎ𝑒𝑛  

 𝑖𝑓  711 QP i  𝑡ℎ𝑒𝑛 𝑙 = 𝑠 ;   = 90° ;  𝑒𝑛𝑑 

 𝑖𝑓 722 QP i  𝑡ℎ𝑒𝑛  𝑙 = 𝑠 ;   = 270° ;  𝑒𝑛𝑑 

 𝑖 =  𝑖 +  1 ;  𝑔𝑜 𝑡𝑜 2 

 
 

2. Algoritma Pindah Layer 

Algoritma ini mengatur perpindahan pesawat dari layer atas ke layer di bawahnya. Mirip dengan algoritma 

sebelumnya, dalam algoritma ini 𝑄1 dan 𝑄2 diganti dengan jarak lintasan pesawat pada layer sebelumnya. 

Misalkan: 

𝑇1𝑖 = panjang lintasan pesawat pada layer ke-𝑖 menuju titik masuk I 

𝑇2𝑖 = panjang lintasan pesawat pada layer ke-𝑖 menuju titik masuk II 

𝑈1 = jarak pesawat yang akan berpindah melalui titik masuk I dari layer di atasnya 

𝑈2 = jarak pesawat yang akan berpindah melalui titik masuk I dari layer di atasnya 

𝑛(𝑖)= jumlah pesawat pada layer ke-𝑖 

 𝛿 = sudut yang diambil saat masuk layer 

 

Algoritma secara rinci adalah sebagai berikut: 

Pandang sebuah pesawat pada layer ke-𝑖 dan sebuah pesawat lain pada layer ke-(𝑖 + 1) 

Input: 

▪ Panjang lintasan pesawat-pesawat menuju titik masuk layer ke-𝑖 

Output: 

▪ clear atau loaded  

▪  , sudut yang digunakan untuk memasuki layer 

Algoritma: 

1. 𝑖 = 1 

2. 𝑠 =   𝑖 ;  

  𝑖𝑓 𝑖 = 15 𝑡ℎ𝑒𝑛 𝑙′ 𝑜𝑎𝑑𝑒𝑑′; 𝑒𝑛𝑑 

  𝑖𝑓 𝑛(𝑠) =  0 𝑡ℎ𝑒𝑛 ‘𝑐𝑙𝑒𝑎𝑟’ ;   = 𝑓𝑟𝑒𝑒 (90° 𝑜𝑟 270°) ;  𝑒𝑛𝑑 
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  𝑖𝑓 𝑛(𝑠) =  1 𝑡ℎ𝑒𝑛  

  𝑖𝑓  711 UT i  𝑡ℎ𝑒𝑛   = 90° ;  𝑒𝑛𝑑 

 𝑖𝑓 722 UT i  𝑡ℎ𝑒𝑛   = 270° ;  𝑒𝑛𝑑 

  𝑖𝑓 𝑛(𝑠) =  2 𝑡ℎ𝑒𝑛  𝑖 =  𝑖 +  1 ; 

   𝑔𝑜 𝑡𝑜 2 

 

E. Penutup 
Dengan kapasitas 29 pesawat pada satu holding area dalam pemodelan ini, tentu sangat menguntungkan bagi 

bandar udara dengan kepadatan lalu lintas tinggi. Namun demikian kondisi sebenarnya berkaitan pengaturan lalu 

lintas udara ini sangat berbeda dengan model yang telah dijelaskan di atas. Hal ini wajar karena dalam pemodelan 

ini banyak asumsi yang harus diberlakukan agar pemodelan dapat berjalan. Sebagai contoh, asumsi bahwa arah 

pendaratan selalu tetap, tidak sesuai dengan kenyataan karena arah angin sekitar bandara selalu berubah-ubah 

sehingga mempengaruhi arah pendaratan pesawat. Oleh karena itu penerapan model untuk situasi nyata perlu 

kajian dan teori lebih lanjut. 
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QUATERNION DAN HIPERKOMPLEKS,  

Bilangan yang Lebih Umum dari Bilangan Kompleks 
 

 

*) Sumardyono  

Penulis pernah ditanya, apakah setelah bilangan kompleks, ada bilangan lain yang lebih umum dari 

bilangan kompleks? Pertanyaan ini menarik, bukan saja menunjukkan keingintahuan (curiosity) tetapi 

juga terkait aspek penting yaitu konsep generalisasi (generalization) di dalam matematika. Dalam tulisan 

ini, penulis akan menyajikan mengenai beberapa konsep himpunan bilangan yang lebih umum dibanding 

himpunan bilangan kompleks atau merupakan generalisasi dari himpunan bilangan kompleks.  

 

Perjuangan Hamilton  

Quaternion erat berkaitan dengan William Rowan Hamilton. Mengapa Hamilton? Walaupun sudah 

diindikasikan oleh Gauss jauh sebelumnya namun Hamilton-lah matematikawan yang memperkenalkan 

salah satu konsep perluasan bilangan yang disebut “quaternion” tersebut. Dengan mengikuti alur 

perjuangannya, penulis akan menyajikan konstruksi bilangan tersebut pada tulisan ini.  

Seperti yang kita ketahui, bilangan kompleks didefinisikan dengan  

𝑎 + 𝑏𝑖 

dengan 𝑎, 𝑏 bilangan real dan 𝑖 satuan imajiner di mana 𝑖2 = −1.  

Himpunan bilangan kompleks dengan penjumlahan secara pointwise atau coordinatewise membentuk 

struktur yang disebut “field” atau lapangan. Struktur ini sama dengan himpunan bilangan real. Berikut 

bagaimana perkalian dan penjumlahan bilangan kompleks dilakukan. 

(𝑎 + 𝑏𝑖) + (𝑐 + 𝑑𝑖) = (𝑎 + 𝑐) + (𝑏 + 𝑑)𝑖 

(𝑎 + 𝑏𝑖)(𝑐 + 𝑑𝑖) = (𝑎𝑐 − 𝑏𝑑) + (𝑎𝑑 + 𝑏𝑐)𝑖) 

Lebih dari itu, dengan menggunakan koordinat polar diperoleh sifat yang sederhana. Dengan identitas 

Euler, 

cos + 𝑖 sin  = 𝑒𝑖, 

maka perkalian dua bilangan kompleks dapat dipahami lebih sederhana:   

(𝑎 + 𝑏𝑖)(𝑐 + 𝑑𝑖) = 𝑝𝑒𝑖. 𝑞𝑒𝑖 = 𝑝𝑞𝑒𝑖(+) 

Jadi, hasil perkalian dua bilangan kompleks dalam koordinat polar, dapat dilakukan dengan mengalikan 

panjangnya (jarak titik ke titik asal) dan menjumlahkan sudutnya.  
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Gambar. Contoh ilustrasi perkalian dua bilangan kompleks dalam koordinat polar 

  

Dengan melihat bentuk 𝑎 + 𝑏𝑖, maka timbul pemikiran bagaimana jika konsep ini diperluas dengan 

menambah satu komponen “kompleks” berikutnya, yaitu dengan notasi 𝑗. Dibentuklah triplet atau 

pasangan terurut, (𝑎, 𝑏, 𝑐) dengan definisi sebagai berikut. 

𝑎 + 𝑏𝑖 + 𝑐𝑗 

dengan 𝑎, 𝑏, 𝑐 bilangan real dan 𝑖, 𝑗 satuan-satuan imajiner.  

Selanjutnya, ditemukan bahwa penjumlahan mudah didefinisikan yaitu bahwa  

(𝑎 + 𝑏𝑖 + 𝑐𝑗) + (𝑝 + 𝑞𝑖 + 𝑟𝑗) = (𝑎 + 𝑝) + (𝑏 + 𝑞)𝑖 + (𝑐 + 𝑟)𝑗 

namun segera terlihat bahwa perkaliannya tidak dapat didefinisikan dengan mudah. Persoalannya, tidak 

ada definisi perkalian yang dapat dilakukan agar diperoleh sifat yang diinginkan seperti pada bilangan 

kompleks.  

Jika dengan perkalian pointwise diperoleh sebagai berikut.  

(𝑎 + 𝑏𝑖 + 𝑐𝑗)(𝑝 + 𝑞𝑖 + 𝑟𝑗) = 𝑎𝑝 + 𝑎𝑞𝑖 + 𝑎𝑟𝑗 + 𝑏𝑝𝑖 − 𝑏𝑞 + 𝑏𝑟𝑖𝑗 + 𝑐𝑝𝑗 + 𝑐𝑞𝑗𝑖 − 𝑐𝑟 

Masalah krusial yang muncul adalah adanya bentuk (𝑏𝑟)𝑖𝑗 + (𝑐𝑞)𝑗𝑖 di mana 𝑖𝑗 dan 𝑗𝑖 tidak mudah 

didefinisikan untuk menghasilkan sifat yang sederhana seperti pada bilangan kompleks, yaitu 

representasi geometris, konjugat, invers, dan lain-lain.  

Selama bertahun-tahun, Hamilton belum dapat mendefinisikan perkalian dua triplet untuk sifat yang 

diinginkan. Dalam salah satu surat kepada anaknya, Hamilton mengisahkan: “setiap pagi, saat aku turun 

untuk sarapan, adikmu William Edwin dan kamu sendiri, bertanya padaku “Jadi, Ayah, dapatkah kamu 
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mengalikan triplet?”. Aku seringkali malas untuk menanggapi, dengan gelengan kepala yang sedih: “Tidak, 

aku hanya berhasil menjumlahkan dan mengurangkan dua triplet”.  

Quartenion 

Sampai suatu ketika di bulan Oktober 1843, saat Hamilton berjalan bersama istrinya di sebuah kanal di 

Dublin, ia mendapat ide untuk meninggalkan gagasan triplet dan beralih ke quadruplet, dan seketika 

mendapatkan sifat-sifat sederhana yang diinginkan selama ini.  

 

 
 

Gambar. Plakat tentang temuan Hamilton yang terpasang pada Jembatan Brougham 

(sumber: https://www.quora.com/topic/Quaternions-mathematics) 

 

Dengan menggunakan 𝑖2 = 𝑗2 = 𝑘2 = −1  didefinisikan bilangan quaternion, yaitu  

 

𝑎 + 𝑏𝑖 + 𝑐𝑗 + 𝑑𝑘 

 

yang dapat dinyatakan dengan quadruplet (𝑎, 𝑏, 𝑐, 𝑑).  

 

 

Perhatikan bahwa lambang 𝑖, 𝑗, 𝑘 bukan menunjukkan vektor-vektor satuan pada koordinat kartesian 

dimensi tiga. Juga walaupun 𝑖2 = 𝑗2 = 𝑘2 = −1, tidak berarti bahwa 𝑏𝑖 + 𝑐𝑗 + 𝑑𝑘 = (𝑏 + 𝑐 + 𝑑)𝑖 karena 

𝑖, 𝑗, 𝑘 menandakan komponen yang berbeda.  

Kadang quaternion dapat ditulis sebagai (𝑎, 𝒗) dengan 𝑎 disebut bagian “real” atau bagian skalar dan 𝒗 

adalah bagian “imajiner” atau bagian vektor.  

 

Penjumlahan didefinisikan dengan pointwise:  
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(𝑎, 𝑏, 𝑐, 𝑑) + (𝑝, 𝑞, 𝑟, 𝑠) = (𝑎 + 𝑝, 𝑏 + 𝑞, 𝑐 + 𝑟, 𝑑 + 𝑠) 

 

Dengan mendefinisikan bahwa  

 

𝑖𝑗 = 𝑘, 𝑗𝑘 = 𝑖, 𝑘𝑖 = 𝑗  dan 𝑗𝑖 = −𝑘, 𝑘𝑗 = −𝑖, 𝑖𝑘 = −𝑗 

 

maka perkalian mudah didefinisikan dengan mengalikan tiap komponen secara distributif.  

 

(𝑎 + 𝑏𝑖 + 𝑐𝑗 + 𝑑𝑘)(𝑝 + 𝑞𝑖 + 𝑟𝑗 + 𝑠𝑘) = 𝐴 + 𝐵𝑖 + 𝐶𝑗 + 𝐷𝑘 

 

dengan 𝐴 = 𝑎𝑝 − 𝑏𝑞 − 𝑐𝑟 − 𝑑𝑠, 𝐵 = 𝑎𝑞 + 𝑏𝑝 + 𝑐𝑠 − 𝑑𝑟  

 𝐶 = 𝑎𝑟 − 𝑏𝑠 + 𝑐𝑝 + 𝑑𝑞, 𝐷 = 𝑎𝑠 + 𝑏𝑟 − 𝑐𝑞 + 𝑑𝑝 

 

Jika komponen quaternion diperlakukan seperti komponen vektor dimensi tiga, maka perkalian dua 

quaternion dapat didefinisikan menggunakan perkalian pada vektor yaitu cross product dan dot producti 

sebagai berikut.  

Misal dua quaternion (𝑎, 𝒗) dan (𝑏,𝒘) maka perkalian quaternion dilakukan sebagai berikut.  

𝒗𝒘 = (𝒗 × 𝒘) − 𝒗 ∙ 𝒘 

(𝑎 + 𝒗)(𝑏 + 𝒘) = (𝑎𝑏 − 𝒗 ∙ 𝒘) + (𝑎𝒘 + 𝑏𝒗 + 𝒗 × 𝒘) 

 

Dari sekian banyak sifat yang dapat dipenuhi oleh quaternion, ada satu sifat bilangan kompleks yang tidak 

berlaku yaitu komutatif pada perkalian! Jadi, perkalian quaternion tidak komutatif.  

 

(𝑎, 𝑏, 𝑐, 𝑑)(𝑝, 𝑞, 𝑟, 𝑠) ≠ (𝑝, 𝑞, 𝑟, 𝑠)(𝑎, 𝑏, 𝑐, 𝑑) 

 

 
Gambar. Perangko memuat wajah Hamilton beserta temuannya.  

(sumber: https://rjlipton.files.wordpress.com/2011/04/hamilton.jpg) 
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Himpunan bilangan ini, ℍ = {𝑎 + 𝑏𝑖 + 𝑐𝑗 + 𝑑𝑘: 𝑎, 𝑏, 𝑐, 𝑑 ∈ ℝ} merupakan grup non-komutatif. Jadi, 

dengan elemen nol 0 dan elemen satuan 1, pada quaternion juga berlaku sifat asosiatif (𝑥 + 𝑦) + 𝑧 = 𝑥 +

(𝑦 + 𝑧) dan 𝑥(𝑦𝑧) = (𝑥𝑦)𝑧  untuk setiap 𝑥, 𝑦, 𝑧 ∈ ℍ.  

Untuk setiap quaternion tak-nol terdapat invers yang didefinisikan sebagai berikut.  

(𝑎 + 𝑏𝑖 + 𝑐𝑗 + 𝑑𝑘)−1 =
1

𝑎2 + 𝑏2 + 𝑐2 + 𝑑2
(𝑎 − 𝑏𝑖 − 𝑐𝑗 − 𝑑𝑘) 

 
Selanjutnya, 𝑥∗ = 𝑎 − 𝑏𝑖 − 𝑐𝑗 − 𝑑𝑘 disebut konjugat dari 𝑥 = 𝑎 + 𝑏𝑖 + 𝑐𝑗 + 𝑑𝑘. Dari sini dapat 

didefinisikan suatu norm untuk quaternion (perluasan nilai mutlak dari bilangan real) yang didefinisikan 

sebagai berikut.  

‖𝑥‖ = √𝑥𝑥∗ = √𝑥∗𝑥 = √𝑎2 + 𝑏2 + 𝑐2 + 𝑑2 

 
Bilangan quaternion membentuk struktur Ruang Vektor, Grup Multiplikatif, dan Aljabar Pembagian 

(division algebra). Walaupun tidak selengkap sifat pada himpunan bilangan kompleks, apalagi pada 

himpunan bilangan real, namun bilangan quaternion ini sudah memperluas konsep bilangan kompleks. 

Bilangan semacam quaternion ini tergolong kelompok bilangan yang kini disebut bilangan hypercomplex.  

Bilangan Hiperkompleks (Hypercomplex)  

van der Waerden (1985) seperti dikutip Wolfram, mendefinisikan bilangan hiperkompleks sebagai 

bilangan yang memiliki sifat-sifat berdasarkan sifat bilangan real dan bilangan kompleks. Salah satu 

bilangan hiperkompleks adalah quaternion, seperti yang sudah dibahas. Contoh lainnya antara lain 

biquatenion, octonion, matriks, aljabar ekterior, aljabar grup, dan masih banyak lagi.  

Octonion adalah bilangan hiperkompleks berupa octoplet dengan bagian real (tunggal) serta bagian 

vektor yang terdiri atas tujuh komponen. Octonion dapat dinyatakan sebagai berikut.  

 
𝑎 + 𝑏𝑖1 + 𝑐𝑖2 + 𝑑𝑖3 + 𝑒𝑖4 + 𝑓𝑖5 + 𝑔𝑖6 + ℎ𝑖7 

 
Seperti diduga, 𝑖𝑘

2 = −1, k = 1, 2, … ,7 . Bilangan octonion disebut juga bilangan Cayley.  

Pada himpunan octonion ini terdapat operasi penjumlahan dan perkalian yang dapat didefinisikan dengan 

mudah, namun tidak terpenuhi sifat komutatif maupun asosiatif pada perkalian. Dengan demikian 

himpunan bilangan octonion memiliki sifat-sifat pada bilangan kompleks yang jauh lebih sedikit.  

Bilangan hiperkompleks lainnya adalah biquaternion. Bilangan ini lebih luas daripada bilangan 
quaternion. Bilangan biquartenion adalah bilangan quaternion namun dengan koefisien bilangan 
kompleks.  

𝔹 = {𝑎 + 𝑏𝑖 + 𝑐𝑗 + 𝑑𝑘: 𝑎, 𝑏, 𝑐, 𝑑 ∈ ℂ} 

 
Seperti pada quaternion, pada biquaternion tidak berlaku sifat komutatif.  
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Selanjutnya, terdapat pula bilangan hiperkompleks yang disebut split-biquaternion. Bilangan split-
biquaternion mirip bilangan quaternion kecuali koefisiennya merupakan bilangan split-complex. Bilangan 
split-complex sendiri memiliki bentuk:   

𝑧 = 𝑥 + 𝑗𝑦 
 
dengan 𝑥, 𝑦 ∈ ℝ dan 𝑗2 = 1 namun di sini 𝑗 bukan bilangan real 1 maupun −1.   

Aplikasi bilangan hiperkompleks  

Quaternion sekarang banyak digunakan baik dalam matematika itu sendiri maupun dalam matematika 

terapan atau ilmu lainnya. Quaternion dapat dijumpai aplikasinya pada kalkulasi terkait rotasi dalam 

dimensi tiga, computer graphics, computer vision, robotic, teori kontrol, bioinformatics, molecular 

dynamics, computer simulations, orbital mechanics, dan juga crystallographic texture analysis. Dalam ilmu 

fisika, quaternion digunakan pada sistem yang terkait dengan grup Lorentz, grup relativitas umum, atau 

terkait aljabar Clifford. Secara praktis, misalnya untuk mempelajari gerakan spin elektron dalam 

mekanika kuantum, maka konsep quaternion berperan penting.  

Salah satu sifat yang diinginkan oleh Hamilton dengan perluasan bilangan kompleks adalah dapat 

direpresentasikan secara geometris dengan sederhana, seperti halnya pada bilangan kompleks. Ternyata 

pada bilangan quaternion, ia menjumpai sifat geometris tersebut. Pada saat Anda, misalnya 

menggerakkan gambar benda yang ada di dalam layar komputer atau layar HP layaknya dalam ruang 

dimensi tiga, maka besar kemungkinan program yang menggerakannya berdasarkan aplikasi quaternion. 

Dalam matematika, quaternion digunakan sebagai alternatif cara dalam perhitungan pada dimensi tiga, 

yang jauh lebih sederhana dibanding menggunakan sudut Euler (jenis sudut dalam dimensi tiga), atau 

matriks dalam dimensi tiga.  

Pandang pada ruang dimensi tiga dengan koordinat kartesian. Misalnya sebuah vektor akan digunakan 

sebagai sumbu putar yaitu 𝑢⃗ = (𝑢𝑥, 𝑢𝑦, 𝑢𝑧) = 𝑢𝑥𝑖 + 𝑢𝑦𝑗 + 𝑢𝑧𝑘. Besar putarannya adalah 𝜃.  

Rotasi tersebut dapat dinyatakan dengan quaternion sebagai beriku.  

𝒒 = cos
𝜃

2
+ (𝑢𝑥𝑖 + 𝑢𝑦𝑗 + 𝑢𝑧𝑘) sin

𝜃

2
 

 
Sekarang komponen 𝑖, 𝑗, 𝑘  diperlakukan sebagai komponen sebuah quaternion.  

Nah, misalkan sebuah titik pada dimensi tiga, 𝒑 = (𝑝𝑥, 𝑝𝑦, 𝑝𝑧) = 𝑝𝑥𝑖 + 𝑝𝑦𝑗 + 𝑝𝑧𝑘  maka hasil rotasi 

sebesar 𝜃 dengan sumbu putar 𝑢⃗   dapat dinyatakan dengan sederhana menggunakan perkalian pada 
quaternion, yaitu  

𝒑′ = 𝒒𝒑𝒒−𝟏 
 
dengan 𝒑′ titik hasil rotasi, 𝒒−𝟏 invers quaternion 𝑞  dan perkalian dengan menggunakan perkalian pada 

quaternion.  

Pada rotasi yang lebih rumitpun, penggunaan quaternion lebih sederhana dibanding menggunakan 

matriks untuk transformasi pada dimensi tiga, misalnya pada rotasi 3 sumbu. Sebagai ilustrasi, perhatikan 
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gerakan pesawat pada gambar di bawah, yang ditentukan oleh 3 macam perputaran: roll, pitch, dan yaw. 

Pergerakan ini dapat dikontrol dengan menggunakan konsep quaternion.  

 
Gambar. Perputaran dalam dimensi tiga, salah satu aplikasi bilangan quaternion.  

(sumber: http://www.chrobotics.com/wp-content/uploads/2012/11/F18.png) 
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